[ubuntu-uk] Can anyone get USB "C-Media ... CM106 Like Sound Device" to work?

Rob Beard rob at esdelle.co.uk
Wed Jun 3 14:29:54 BST 2009

Adam Funk wrote:
> I bought Maplin's "5.1 USB Multimedia Sound Card" [1], which has the
> lsusb output listed below [2], and I'm at my wit's end trying to get
> it to work (on Intrepid and Jaunty).  All I want to do is plug the
> line-out from my hi-fi into the line-in on this device and record with
> Audacity.  I know sound is going into the device because when I plug
> earphones into its output I hear what the hi-fi is playing.
> I've tried various things on the Ubuntu forum and I always get a flat
> line in Audacity.  Has anyone else managed to get one of these to
> work?  If so, how?
> Thanks,
> Adam
> [1]
> http://www.maplin.co.uk/Module.aspx?ModuleNo=97120

I've not got one of these specific devices (although I have had one in 
the past) but this might help if you haven't already tried it...

Click on the Volume Control icon next to the clock and then select 
Volume Control.

When the Volume Control appears goto the recording tab and make sure 
that the microphone icons don't have any X's on them and check under the 
Options tab for Input Source, this could possibly be set to something 
other than Mic.

I had to play around to get my microphone on my notebook working (the 
internal microphone) so maybe these steps may possibly help?

Also check the audacity preferences to make sure your recording device 
is set to the USB sound card and not any on-board audio devices.



More information about the ubuntu-uk mailing list