[ubuntu-uk] Hooking up a machine running Ubuntu to a Mark 1, BT HomeHub

Guy Thouret lists at thouret.co.uk
Wed Feb 18 18:03:57 GMT 2009


Rowan,

You came here looking for help.  We are trying to help you.  Instead of
being contradictory could you not just post the answers to the points in
Michaels message so that we can attempt to help you resolve your issue.

Guy.

On Wed, 2009-02-18 at 17:51 +0000, Rowan wrote:

> Obviously, the laptop does not have an IP address from the Home Hub. It 
> cannot see the Home Hub, nor can the Home Hub see it. This is the point. 
> You also say:
> "many of the white HomeHubs have myriad problems. The new black ones are 
> much more reliable."
> This statement appears to be contradicted by other users, in that we 
> find on a cursory browsing such online comments as this: "One of the 
> more popular alternative operating systems forcing its way onto the 
> market is the Linux <http://www.ciao.co.uk/sr/q-linux> system. This very 
> basic operating system has been round for years but has become very 
> popular this year after the launch of hundreds of super small computers 
> <http://www.ciao.co.uk/Computers_5220723_1> on the market. The wonder of 
> Linux is that it launches the PC 
> <http://www.ciao.co.uk/Computers_5220723_1> almost instantly. I 
> purchased a mini computer <http://www.ciao.co.uk/sr/q-mini+computer> for 
> my partner a few months back, as she is currently studying and needed 
> something smaller than a Laptop computer 
> <http://www.ciao.co.uk/sr/q-laptop+computer>. While on the original Home 
> Hub the PC worked fine, with this new version I was unable to get the 
> computer <http://www.ciao.co.uk/Computers_5220723_1> to connect to it, 
> not via Wi-Fi <http://www.ciao.co.uk/sr/q-wi+fi> anyway. When I rang 
> <http://www.ciao.co.uk/sr/q-rang> BT I was told that "At this time, 
> Linux or similar systems are not supported by the new hub!" ... The sad 
> fact of life for me was that greed was not good, in order to get my new 
> funky hub I had to part with my old trusty white one, sacrificing signal 
> distance and the ability to use a Linux PC. So to conclude, my advice is 
> simple, despite sleek appearances the new hub at this moment in time is 
> very much something to avoid. If you're sick of your white hub, look at 
> it with hatred no more, instead turn round and give it a big kiss, it is 
> your friend."
> http://www.ciao.co.uk/BT_Home_Hub_v2_0__Review_5791725
> 
> 
> Jacob Williams wrote:
> >
> > ISP's aren't linux friendly or linux unfriendly; networking is 
> > operating system agnostic.
> > Please try logging into your HomeHub through http://192.168.1.254 and 
> > checking your laptop is listed in the Devices (or similar) section, 
> > click on the device icon if present to see if your laptop has an IP 
> > address from the HomeHub, if so check that it has not been blocked 
> > from accessing the internet in the Access (or similar) section. If 
> > these two dialogs show nothing unusual set your DNS addresses through 
> > NetworkManager to addresses quoted on OpenDNS.com. Have you tried 
> > approaching BT for help? It may be a faulty HomeHub, many of the white 
> > HomeHubs have myriad problems. The new black ones are much more reliable.
> >
> >     On 18 Feb 2009, 5:19 PM, "Rowan" <rowan.berkeley at googlemail.com
> >     <mailto:rowan.berkeley at googlemail.com>> wrote:
> >
> >     Your suggestions 5 and 6 are at least non-trivial. But, can I do all
> >     this configuring of the Ethernet port BEFORE connecting it to the
> >     Hub? I
> >     have two reasons for preferring this: one, I imagine it is better
> >     set-up
> >     procedure in general, to configure ports in advance before connecting
> >     them (if they are not self-configuring), and two, this Home Hub is
> >     exceedingly prone to mental indigestion, requiring from time to time a
> >     hard reset to factory condition, and a wait of an hour or more to
> >     stabilise itself.
> >
> >     I would consider switching to a Linux-friendly ISP, which would
> >     provide
> >     a Linux-friendly router, if there is such a thing.
> >
> >     As to the ports it has, this is the spec.:
> >     http://www.linuxcertified.com/linux-notebook-lc2430s.html
> >     and, as you can see, it has one RJ-45 Ethernet port and 3 USB 2.0
> >     ports.
> >
> >     Michael Holloway wrote: > Rowan, I think we are all confused that
> >     it didn't "just work" as this > c...
> >
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20090218/55168a48/attachment-0001.htm 


More information about the ubuntu-uk mailing list