[ubuntu-uk] Connecting to my ethernet Connection......

John jakewc2 at sky.com
Sun Feb 15 00:35:05 GMT 2009


Robert McWilliam wrote:
> On Fri, Feb 13, 2009 at 02:25:16PM +0000, John wrote:
>   
>> Ok, have checked the connections, and rebooted, but its still showing 
>> never in the network box. Would that be what is causing the wired 
>> connection problem?
>>     
>
> I don't think that's likely to be the problem. I see the same here but
> wired and wireless networking work fine. For wireless connections that
> column lists how long ago the computer has connected to that network. 
>
> Sorry I can't offer any help on what might actually be wrong though.
>
>       Robert
>
> ________________________________________________________________________
> Robert McWilliam            rmcw at allmail.net             www.ormiret.com
>
> I have the body of a god... Buddha.
>
>   
Well, been playing around with it for ages, and have discovered its a 
conflict with my wireless connection. It is really complicated to 
explain, but it for some reason, even though on the Network connections 
tab, it has the click off, its still automatically connecting to the 
wireless. Plus, I can only get it connected to the Ethernet connection, 
when it first gets connected to the wireless, then I click off that and 
onto the Ethernet. But it wont connect if the Wireless thing is ticked 
in Network connections. It is a software thing, but now I know how to 
connect, even though it takes a while, I can live with it, as it doesnt 
effect anything anything else.

Hope you can understand that? Apart from that, so far things are ok, as 
far as that is concerned.

John



More information about the ubuntu-uk mailing list