[ubuntu-uk] Nicotine

Alan Pope alan at popey.com
Mon Apr 6 17:14:55 BST 2009


2009/4/6 Rowan Berkeley <rowan.berkeley at googlemail.com>:
> Thank you, Al, but tell me, do you mean I don't need to worry about
> getting Nicotine's dependencies, namely "Python-2.2.0 or newer, GTK+-2.0
> or newer, and PyGTK-1.99.16 or newer," like the man says? Do you mean I
> can assume I have these utilities or their equivalents already, in my
> Ubuntu 8.10 package?
>

Yup.

You could of course check in Synaptic package manager or
http://packages.ubuntu.com/

Cheers,
Al.



More information about the ubuntu-uk mailing list