[ubuntu-uk] Hardware failure?

slarty slarty at woodward.uk.net
Tue Sep 30 00:25:10 BST 2008

X-MailScanner-Information Please contact the ISP for more information
X-MailScanner-ID: E673DBFA01.9851B
X-Server-Unit-MailScanner: Found to be clean as a whistle
X-Server-Unit-MailScanner-SpamScore: 1
X-Server-Unit-MailScanner-From: slarty at woodward.uk.net
X-Spam-Status: No

Seif Attar wrote:
> Hello,
> I bought the system in october, so quite cheap from ebay, it's one of
> those home built machines, so think cheapest parts possible! :) 
> it's a core2quad with 2 gigs of ram, nvidia 8800gt. The symptoms have
> changed since it first started. before it used to freeze, no mouse
> moving, no keyboard, sysrq doesnt work, but display showing last app
> running on X, and nothing in the logs,then I noticed that if I have some
> apps open when the crash happens (e.g. mythtv) i do get something in the
> logs, see attached file with different data from different days, logs
> dont always get written to, these messages keep repeating in the logs.
> I don't know if any1 can make anything of those things. but the freezes
> are completely random! they happen while i am working on the machine, or
> if i come back after leaving it for a few hours, no matter what apps are
> running. seriously frustrating.
> I had checked the temperatures at some point, dont remember what it was,
> but after googling i found it's normal for a stock fan (somewhere in the
> 50s), no dust on the fans, all hardware well attached.
> getting a new video card tomorrow, as the fan on the one i have is quite
> noisy, and that throws one of the suspects away!
> any helps would be appreciated.
> thanks,
> Seif A.
Hi Seif,

Do you know if the HD is SATA or IDE?  I had a similar problem, random 
system totally non-responsive, reset the only way to get the system back 
up.  I
tried swapping out all my hardware with no solution until I install the 
system onto
an old IDE drive I had, the SATA drive was fine, in fact my system runs 
on it now
so I figured it might have been a chipset driver issue (or not?)  Either 
way changing
from a SATA drive to an IDE drive solved it for me.

Hope this helps,


This message has been scanned for viruses and dangerous content by MailScanner, and is believed to be clean.

More information about the ubuntu-uk mailing list