[ubuntu-uk] flash still doesnt work, when try to play flash stuff inside FF2 and FF3

Michael G Fletcher michael at ilovemylinux.com
Sat Sep 27 13:42:27 BST 2008

On Sat, Sep 27, 2008 at 1:21 PM, ptaylor <scraliontis at gmail.com> wrote:
> Hi
> i have tried this inside FF2 and FF3, with the latest flash from the
> repos, and x86 8.04.1
> i am trying to play scifi.dragonfly.com/renegade/stogamst448
> when i clicked to play it, ff2 and ff3 died, so i decided to start them
> from cli, and got "illegal instruction" as the error on the cli.
> this confuses me,
> any ideas why this wont work.
> from
> brobostigon aka philip

Hi Philip, my ff3 hasn't crashed, but i can't seem to connect to the
content.  it just hangs at "Selecting optimal video for your
connection..." but nothing else happens.   have you tried other flash
sites?  perhaps one of the toons on www.weebls-stuff.com

Michael Fletcher

Visit my website here - http://www.mgfletcher.com/blog
Interested in Linux? Then visit - http://www.ilovemylinux.com

More information about the ubuntu-uk mailing list