[ubuntu-uk] System hosed during network upgrade to 8.10

George MacLeod bhaltair at gmail.com
Fri Oct 31 20:02:43 GMT 2008

I've just had my first *really* bad experience with Ubuntu and thought I'd
post this to the list in case anyone has any solutions.

I have been using Ubuntu since 5.04 and have never had a major problem until
now. I have upgrade before via CD and via the network and always with only
minor issue, if any, until now. I ran the network upgrade as before to go
from 8.04 to 8.10 and everything went as it had in the past, until the final
stage when I was asked to OK the removal of obsolete packages. I thought
nothing of it as this is normal, but alarm bells stated ringing when I saw
Firefox, Evolution, compiz and Xorg being removed, but the process had
already started.

I then clicked restart at the end and that's when I realised all was not
well. The PC rebooted and I got the Ubuntu splash and loading screen then
this flashed on the screen 4 times then just stayed there, nothing else
happened :-

*starting anac(h)ronistic cron anacron
*starting deferred execution scheduler atd
*starting periodic command scheduler crond
*checking battery state...
*running local boot scripts (/etc/rc.local)

I've tried to reboot several times with the same result and booting into
recovery mode just leaves me hanging at a terminal prompt.

Needless to say I will not be upgrading any of my other machines until I can
get this fixed.
My PC is a Dell Dimension Dual boot with XP on a corporate LAN.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20081031/29d4a18b/attachment.htm 

More information about the ubuntu-uk mailing list