[ubuntu-uk] Phenon 9600 unstable on Ubuntu 7.10

Kris Douglas webbox.uk at gmail.com
Sun Mar 9 16:54:22 GMT 2008


On Sun, Mar 9, 2008 at 4:42 PM, Rob Beard <rob at esdelle.co.uk> wrote:
> Hi folks,
>
>  I wondered if anyone has seen any reports of stability problems on the
>  AMD Phenon 9600 CPU with Ubuntu 7.10?
>
>  I've upgraded my PC this weekend to a Phenom 9600 running on an MSI
>  motherboard with AMD chipset (it's an AM2+ motherboard with the standard
>  AMD790FX chipset on it).  I've had nothing but issues with it.
>
>  I've reinstalled Ubuntu 7.10 a couple of times, tried 3 different video
>  cards (ATI Radeon X300, NVidia GeForce 7200GS and a ATI All-In-Wonder
>  X800GT) and nothing is completely stable.  I keep getting random freezes
>  (which I can't seem to replicate).
>
>  I've checked the CPU temp and that is about 35 degrees and it has 4GB
>  memory in there from my previous system which was working fine.
>
>  So I'm a bit stumped.  I've done a Google search and found something
>  relating to the network card but it's a different card to what I have on
>  the board.
>
>  Just wondered if anyone had heard anything before I look at trying
>  another distro (maybe Gentoo or SUSE).
>
>  Rob
>
>
>
>  --
>  ubuntu-uk at lists.ubuntu.com
>  https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
>  https://wiki.kubuntu.org/UKTeam/
>

Interesting, can you tell me what chipset you have? "NForce ###"

I have had some problems with them. Also.. I would try a distro like
SuSE live, Knoppix... etc.. just to see if its stable.


Another thing you could check is your kernel logs, to see if something
happens at time of crash.

-- 
Kris Douglas
      Softdel Limited Hosting Services
      Web: www.softdel.net
      Mail: kris at softdel.net



More information about the ubuntu-uk mailing list