[ubuntu-uk] fixing blueman in xubuntu

Alan Pope alan at popey.com
Mon Jun 9 00:38:03 BST 2008

On Sun, 2008-06-08 at 23:27 +0100, Javad Ayaz wrote:
> "blueman:
>  Depends: bluez-gnome but it is not going to be installed
>  Depends: bluez-utils but it is not going to be installed
>  Depends: obex-data-server  but it is not installable
>  Depends: policykit (>=0.7) but it is not installable
>   Depends: python-central (>=0.6.5) but 0.5.15ubuntu2 is to be
> installed"
> can someone point me in the right direction in fixing this?

At a guess you're running Xubuntu Gutsy (7.10), and the instructions
that you probably followed are on this page:-

Are for Hardy (8.04). As such blueman in that repo needs newer versions
of packages than you have on Gutsy.

You could do one of the following - in order of preference, best to

1. Ask the people who make it if they have a deb package for Gutsy.
2. Learn how to package, and make the package for Gutsy yourself from
the source on that site.
3. Upgrade to hardy, then try installing blueman
4. Install the package from source (unlikely to work as you'll probably
still need the dependencies.
5. Ask someone else to package it for you for gutsy.

If I were you I'd go for 1 then 3, as that's the easiest to do. If it
were my system, I'd go for 1 then 2.

Good luck!

(this is all of course assuming I'm right, and that you are indeed
running Gutsy).

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20080609/60ceb1bd/attachment.pgp 

More information about the ubuntu-uk mailing list