[ubuntu-uk] How to sync Liferea on two PCs

Robert McWilliam rmcw at allmail.net
Sun Jun 1 15:56:15 BST 2008

On Sat, May 31, 2008 at 06:22:07PM +0100, Mac wrote:
> I suspect the cause of my difficulties may at least in part be that my 
> NAS drive is formatted FAT32, and therefore does not transfer ownerships 
> and permissions;  and, worse yet, I have a different user name on the 
> household's main desktop from the one I use on my laptop and my other 
> machines.

I just had a play with moving ~/.liferea_1.4 onto the FAT partition in
my laptop and creating a link to it, and it seemed to work fine. I had
a play around running liferea as a different user with a link to the
profile on the FAT drive: that failed the first time I tried it as the
copy on the FAT drive didn't have write permissions for the user I was
running liferea as so I added global read and write permissions to it
and it then worked (so the ownership of the folder doesn't seem to be
an issue, just the permissions). 

I don't have a network drive handy to test with but I think it should
still work there. Could you try running liferea from a terminal with
the profile on the network drive and see if it outputs any clues about
what is going wrong?


Robert McWilliam     rmcw at allmail.net    www.ormiret.com

Only biologists could define multiplication and division as the same

More information about the ubuntu-uk mailing list