[ubuntu-uk] compiz startup doesn't work

Farran fazzy.baboon at ntlworld.com
Tue Dec 16 21:30:58 GMT 2008


On Tue, 2008-12-16 at 14:05 +0000, Andrew Oakley wrote:

> Alan Pope wrote:
> > 2008/12/16 Andrew Oakley <andrew at aoakley.com>:
> > > This sounds like a broken xorg.conf file. Try running without an
> > > xorg.conf file. Hardy and Intrepid should manage without one, and/or
> > > automatically generate a new one for you. Then use the restricted
> > > drivers utility System ->  Administration -> Hardware Drivers (NOT
> > > ENVY!!!) to install drivers if required.
> > You know envy is in the repo these days, and the author is not only a
> > MOTU but is Featured Contributor on the hall of fame?
> 
> I don't doubt that envy is ideal for getting the most out of hardware,
> but if you're starting from a situation where the desktop just plain
> Does Not Work, it'd be better not to complicate things. Start from a
> blank page (no xorg.conf) and work up. Once you've got the basics
> working, and the restricted drivers, and compiz, then you can start
> worrying about which driver gives good 4xAA performance or whatnot. I've
> found envy to work great provided I install envy drivers on top of an
> already working system. Conversely, I've found envy to complicate
> matters unnecessarily when applied to a non-working system.
> 
> --
> Andrew Oakley
> 
> _____________________________________________________________________
> 
> Higher Education Statistics Agency Ltd (HESA) is a company limited by
> guarantee, registered in England at 95 Promenade Cheltenham GL50 1HZ.
> Registered No. 2766993. The members are Universities UK and GuildHE.
> Registered Charity No. 1039709. Certified to ISO 9001 and ISO 27001. 
>  
> HESA Services Ltd (HSL) is a wholly owned subsidiary of HESA,
> registered in England at the same address. Registered No. 3109219.
> _____________________________________________________________________
> 
> This outgoing email was virus scanned for HESA by MessageLabs.
> _____________________________________________________________________
> 


cheers everyone so far :D I have aactually already tried the normal
jockey, which was fine, I just tried envy as an alternative option - the
only difference was they recommended different releases of the driver.
But I think I might have partly discovered the issue, which is
completely different :S. When I set up my pc, I only set aside 15gb for
the main (not /home) partition. ...That's full. *embarrassed* hehe damn.
I discovered that after looking in the xorg.conf and running the
reconfigure command, which threw 'Device full' at me. I checked, and so
it was. So it would possibly appear that even if I did try to update, I
can't :/. Is it possible to safely resize the partitions?

Thanks xD
===============================
Farran Lee
I'm only 16 :-P
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20081216/8174a004/attachment-0001.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smiley-10.png
Type: image/png
Size: 848 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20081216/8174a004/attachment-0003.png 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smiley-9.png
Type: image/png
Size: 828 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20081216/8174a004/attachment-0004.png 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smiley-1.png
Type: image/png
Size: 798 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20081216/8174a004/attachment-0005.png 


More information about the ubuntu-uk mailing list