[ubuntu-uk] boot screen... invisible!

Rob Beard rob at esdelle.co.uk
Fri Apr 18 19:02:03 BST 2008

Farran wrote:
> hi again
> unusual issue, probably a bit pointless as I don't think it affects the 
> running of my pc at all:
> On boot up, I have no screen. The monitor actually turns off. I've tried 
> both output ports on the graphics card, I have the right graphics driver 
> installed, and I have reinstalled the usplash several times.
> There is the possibility that this is related to another issue I have 
> metioned by James Dalley in the motherboards dying post: "From what you 
> have put on pastebin the problem seems to be with the first half of the 
> second core(CPU3), which  its throwing a fit about..." so maybe this is 
> killing off some other processes? Or not...
> ===============================
> Farran Lee
> I'm only 15 :-P

I've had this over the past couple of versions due to usplash trying to 
use a resolution which the monitor didn't support.

I altered my /etc/usplash.conf to the following:

# Usplash configuration file

Then I ran sudo dpkg-reconfigure usplash from a terminal and it worked 
fine at the next reboot.

I dare say you could tweak the xres and yres to something a bit higher 
such as 1024x768?

I found with my monitor (Acer AL1714 17" TFT) with a native resolution 
of 1280x1024 @ 60Hz it didn't like being set to 1280x1024.  I presume 
that it just ran at a refresh rate too high or something.


More information about the ubuntu-uk mailing list