No subject


Thu Oct 18 14:49:24 BST 2007


of coffee... i'm trying to gather my thoughts:
I'm using an Asus A8N-SLI (NForce2) using only the on-board SATA
controller (and IDE for cdrom). I have absolutely no problem. Perhaps i
can suggest that you get a PCI Sata controller from e-bay for around =
=A35
and see if you get the same results.
Also you could (and probably have) try something simple like resetting
the ESCD or the loading bios defaults.
Michael
--------------------------------------------
=20
Hi Mike
=20
Thank you for your suggestion , however the problem that I have Does =
concern
a pci Sata controller, to whit; The Highpoint 1540 4 port Sata =
controller. I
too have 2 onboard Sata controllers, both are in use, hence the use of =
the
interface card to attach another Sata hdd. Details  are on the link =
below if
you wish to check out the full history of this........
 162104  <https://bugs.launchpad.net/ubuntu/+bug/162104> Sata hdd works =
on
feisty live dvd but not if installed to hard drive

Many thanks for taking the time to think about a solution.
=20
Kudos
=20
N3m3sis



  _____ =20

For ideas on reducing your carbon footprint visit Yahoo! For
<http://uk.promotions.yahoo.com/forgood/environment.html> Good this =
month.=20

------=_NextPart_000_0231_01C8251F.ADB9ADA0
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.6000.16544" name=3DGENERATOR></HEAD>
<BODY>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D406402411-12112007><FONT =
face=3DArial=20
color=3D#0000ff size=3D2>How about trying it on the onboard sata =
controller? Can you=20
do that? remove a device and plug it in?</FONT></SPAN></DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D406402411-12112007><FONT =
face=3DArial=20
color=3D#0000ff size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D406402411-12112007><FONT =
face=3DArial=20
color=3D#0000ff size=3D2>Also is it a cheap or&nbsp;obscure sata =
card?&nbsp; is it=20
maybe not full supported by ubuntu?</FONT></SPAN></DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D406402411-12112007><FONT =
face=3DArial=20
color=3D#0000ff size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D406402411-12112007><FONT =
face=3DArial=20
color=3D#0000ff size=3D2>I had a perc controller on a dell server which =
was similar,=20
but that was with 6.06, to be honest i ended up just waiting for another =

version, perhaps you could try 6.06, or 7.04 if you can still get hold =
of=20
it?</FONT></SPAN></DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D406402411-12112007><FONT =
face=3DArial=20
color=3D#0000ff size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D406402411-12112007><FONT =
face=3DArial=20
color=3D#0000ff size=3D2>Also is it possible that your card has raid or =
something=20
which is possibly conflicting, you could try switching off all your =
options on=20
your card.</FONT></SPAN></DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D406402411-12112007><FONT =
face=3DArial=20
color=3D#0000ff size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D406402411-12112007><FONT =
face=3DArial=20
color=3D#0000ff size=3D2>Regards,</FONT></SPAN></DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D406402411-12112007><FONT =
face=3DArial=20
color=3D#0000ff size=3D2>Daniel</FONT></SPAN></DIV><BR>
<DIV class=3DOutlookMessageHeader lang=3Den-us dir=3Dltr align=3Dleft>
<HR tabIndex=3D-1>
<FONT face=3DTahoma size=3D2><B>From:</B> =
ubuntu-uk-bounces at lists.ubuntu.com=20
[mailto:ubuntu-uk-bounces at lists.ubuntu.com] <B>On Behalf Of </B>Rohan=20
Omard<BR><B>Sent:</B> 12 November 2007 11:21<BR><B>To:</B>=20
ubuntu-uk at lists.ubuntu.com<BR><B>Subject:</B> Re: [ubuntu-uk] Please can =
someone=20
look at this and try tohelp............ SATA Hdd =
Problem.<BR></FONT><BR></DIV>
<DIV></DIV>
<DIV id=3Dyiv122752643>"I've told you why... it's the updated NTFS =
driver that=20
comes with Gutsy... if you want read-only then use the old driver... if =
you want=20
read/write then resolve the issues of the improper dismount... =
<BR><BR>But STOP=20
NAME DROPPING... it's driving me mad...=20
<BR><BR>Arrrggghhh,,,,<BR><BR>Sean"</DIV>
<DIV>--------------------------------------</DIV>
<DIV>To Sean Miller</DIV>
<DIV>&nbsp;</DIV>
<DIV>Perhaps if you had taken the time to really read the problem that I =
had you=20
would realise that the "improper dismount" error message that I got whtn =
I used=20
the Gutsy live CD is not the root of my problem, obviously you havent =
taken the=20
time to read it.</DIV>
<DIV>As for what you call name dropping, I have no intention of =
"dropping names"=20
as you call it.</DIV>
<DIV>Rather, I'm quite disappointed that I actually met them and that =
they=20
seemed quite genuine </DIV>
<DIV>about trying to help, yet when I posted on here about the problem =
with a=20
little more info, neither have replied to any of my posts. Altogether, =
I'm not=20
surprised that linux has this bad name for an elitist attitude when it =
comes to=20
trying to get support for issues, when people like yourself behave in =
this=20
manner and you are not the only one. However there are a lot of good =
people that=20
do try to help and I would rather that they all dont get tarred with the =
same=20
brush of ignorance.</DIV>
<DIV>I'm am/was quite technically adept when it came to the windows OS, =
not so=20
when it comes to Ubuntu linux, hence I ask for help from the people I =
think=20
should be able to help me.</DIV>
<DIV>Sorry for disturbing you Mr Miller.</DIV>
<DIV>-------------------------------------------------------------------<=
/DIV>
<DIV>Mike Holloway Wrote:</DIV>
<DIV>From the millions of lines of writing i've just read with my first=20
cup<BR>of coffee... i'm trying to gather my thoughts:<BR>I'm using an =
Asus=20
A8N-SLI (NForce2) using only the on-board SATA<BR>controller (and IDE =
for=20
cdrom). I have absolutely no problem. Perhaps i<BR>can suggest that you =
get a=20
PCI Sata controller from e-bay for around =A35<BR>and see if you get the =
same=20
results.<BR>Also you could (and probably have) try something simple like =

resetting<BR>the ESCD or the loading bios=20
defaults.<BR>Michael<BR>--------------------------------------------</DIV=
>
<DIV>&nbsp;</DIV>
<DIV>Hi Mike</DIV>
<DIV>&nbsp;</DIV>
<DIV>Thank you for your suggestion , however the problem that I have =
Does=20
concern a pci Sata controller, to whit; The Highpoint 1540 4 port Sata=20
controller. I too have&nbsp;2 onboard Sata controllers, both are in use, =
hence=20
the use of the interface card to attach another&nbsp;Sata hdd. =
Details&nbsp; are=20
on the link below if you wish to check out the full history of=20
this........</DIV>
<DIV>&nbsp;162104 <A =
href=3D"https://bugs.launchpad.net/ubuntu/+bug/162104"=20
target=3D_blank rel=3Dnofollow><FONT color=3D#003399>Sata hdd works on =
feisty live dvd=20
but not if installed to hard drive</FONT></A><BR></DIV>
<DIV>Many thanks for taking the time to think about a solution.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Kudos</DIV>
<DIV>&nbsp;</DIV>
<DIV>N3m3sis<BR></DIV><!-- type =3D message -->
<P>
<HR SIZE=3D1>
For ideas on reducing your carbon footprint visit <A=20
href=3D"http://uk.promotions.yahoo.com/forgood/environment.html">Yahoo! =
For=20
Good</A> this month. </BODY></HTML>

------=_NextPart_000_0231_01C8251F.ADB9ADA0--




More information about the ubuntu-uk mailing list