[ubuntu-uk] Cisco VPN Client

James Tait james.tait at wyrddreams.org
Mon Oct 29 22:09:34 GMT 2007


Josh Blacker wrote:
> College provide 3 different versions of the vpn client for linux: two
> 4.6.xxxx and 4.8.xxxx. I've tried the two highest versions, but when
> running the install script for each it gets past a copyright warning
> and then hits a problem: vpnclient: 47: "(" unexpected or something
> like that (am in Windows now, obviously and unfortunately, so can't
> remember exactly!).

You could always try vpnc.  I used to use it daily with a Cisco VPN
concentrator (sorry, don't know what model).  You'll need to enable the
Universe repository to get it, but it also integrates well into
NetworkManager (if you use that) via, funnily enough, network-manager-vpnc.

Cheers,

JT
-- 
---------------------------------------+--------------------------------
James Tait, BSc                        |    xmpp:jayteeuk at wyrddreams.org
Programmer and Free Software advocate  |       VoIP: +44 (0)870 490 2407
---------------------------------------+--------------------------------



More information about the ubuntu-uk mailing list