[ubuntu-uk] Cisco VPN Client

Josh Blacker jkblacker at gmail.com
Mon Oct 29 17:08:52 GMT 2007


On 10/29/07, Lucy <lucybridges at gmail.com> wrote:
> On 29/10/2007, Tony Arnold <tony.arnold at manchester.ac.uk> wrote:
> > Josh,
> >
> > Josh Blacker wrote:
> > which suggests the latest version of the client works. Version 4.8.01.0640.
> >
> > My Uni is still only supplying 4.8.00.???, so I'll ask our network guys
> > for the latest copy and check it out.
>
> Version 4.8.01 does not work on 64 bit machines, it just so happens
> that I downloaded and installed the university's version yesterday and
> patched it with the instructions found here:
>
> http://ubuntuforums.org/showthread.php?p=3652402
>
> --
> ubuntu-uk at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
> https://wiki.kubuntu.org/UKTeam/
>

Thanks guys, I have usual 32-bit anyway, and like Tony my Uni only
offers the earlier 4.8.0049 or whatever it is, not 4.8.01! Oh, the
horror of it all. I'll tell IS when they get back to me (why do they
have to be IS and not IT?!) that a newer version works and see what
they can do for me :)

-- 
Josh Blacker



More information about the ubuntu-uk mailing list