[ubuntu-uk] Memory problems with Gutsy and OpenOffice

Daniel Lamb daniel.lamb at dlcomputing.co.uk
Sat Oct 27 10:07:12 BST 2007


I presume the version you are using was upgraded with gutsy?

What specs are your machine?

You can change the amount of memory assigned to openoffice via "Tools",
"Options", "Memory", I would normally make sure it is sitting at 20+ mb.

Also go to "Java" and untick it see if it runs any better, if not what you
are doing might well use java and it would be a good idea to upgrade to the
newest java if that was not upgraded, the last other suggestion I have is
also under the "Java" tab there might be 2 versions on there, pick the most
recent, or if you have the sun version of java make sure that is being used.

Regards,
Daniel

-----Original Message-----
From: ubuntu-uk-bounces at lists.ubuntu.com
[mailto:ubuntu-uk-bounces at lists.ubuntu.com] On Behalf Of Douglas Campbell
Sent: 27 October 2007 09:13
To: British Ubuntu Talk
Subject: Re: [ubuntu-uk] Memory problems with Gutsy and OpenOffice

Hi

This is my first post too from someone who is generally a very satisfied
convert to Ubuntu.

I have not had the difficulty you experienced with OpenOffice Cal but I
have encountered a problem using OpenOffice Draw on my Latitude X1.  The
program will not open any drawing and just goes into recover mode.

This is a problem as I have embedded some drawings on one chapter of my
thesis which I am trying to finish.

Sadly, the only way I can alter the drawings is by going to another
operating system.

Any comments or suggestions to solve this would be appreciated.

Douglas


On Sat, 2007-10-27 at 00:33 +0100, les wrote:
> Hello,
> 
> A first post by someone who has been lurking for some time, picking up 
> useful bits of information.
> 
> I used Synaptic to upgrade from Feisty to Gutsy, and now find that 
> OpenOffice Calc slows right down and can freeze my computer after a few 
> minutes of use. Using System Monitor shows that memory usage climbs to 
> about 95% (of 512 Mb) whereupon things grind to halt with the hard drive 
>    running continuously. I had previously noticed that System Monitor 
> reported the swap size as 7.8 Mb, whereas I thought I had a swap 
> partition of something like 512 Mb, but I never bothered much about this 
> as there did not seem to be any problems when I was using Feisty - I 
> thought that maybe it was being reported wrongly. However, GParted 
> showed that the swap partition was only indeed about 8 Mb, and so I 
> increased it to about 512 Mb. However, the swap size still appears to be 
> only 8 Mb after re-booting and using
> 	sudo swapoff -a
> 	sudo swapon /dev/sdb5
> 	sudo swapon -s
> Any suggestions as to how I can get all the swap partition into use?
> 
> Also, has anyone else had similar problems with OpenOffice and Gutsy? I 
> have used Google to try to find out about this, but although there are 
> some problems being reported, none of them seem to be related to mine. 
> So far I have re-installed OpenOffice Calc without any improvement, but 
> have still to try re-installing the whole OpenOffice suite.
> 
> One other problem with the upgrade was that VMplayer no longer worked - 
> I had to uninstall it and download the latest version from the VMware 
> website to get it working again.
> 
> Les.
> 
> 
> 



-- 
ubuntu-uk at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
https://wiki.kubuntu.org/UKTeam/





More information about the ubuntu-uk mailing list