[ubuntu-uk] Gutsy, first reports!

David Martin gotfirefox at gmail.com
Fri Oct 19 21:20:16 BST 2007


> STONE COLD wrote:
> > Hi,
> >
> > those of you who have now installed 7.10 what are your thoughts?
> > How has it improved from fiesty?
> >
> > Regards
> > javad
> >
>
> Installed it this evening from the Live CD on an oldish Athlon XP 1900
> with 256MB memory.  Installation was very slow (I expected that, I am
> upgrading the memory just haven't got any to hand right now).  Once it
> installed it boots fine and seems fairly responsive on the desktop.
>
> Couple of niggly problems though.  When booting from the Live CD in
> either normal mode or choosing the OEM mode it won't display properly on
>   this particular machine (it's got an ATI Video card, I think it's a
> Radeon 9200SE) and it seems to go into 640x400 (it has a big black
> border on the bottom of the screen!).  Safe mode video option works fine
> though.
>
> Splash screen doesn't work when booting up.  I have seen this before, I
> think in Feisty, can't remember what I did to fix it.
>
> I'm going to give it a go on my main desktop tomorrow.  So far I am
> quite impressed, hope the problems I have experienced aren't the norm.
>
> Rob
>
>
>
> Did a fresh install of Gutsy on a Thinkpad X31 from the Live CD,
everything went fine and only took 20mins.

First problem I noticed is the boot and shutdown splash screen don't show --
same as Rob, though they show fine when my external display is connected (tv
at same resolution). Also the computer seems to take a little longer to boot
than Feisty did, nothing to bother about though.

Aside from that everything seems to be running smoothly, hopefully it'll
still be the same once I get all my favourite programs installed. And here's
hoping it works as well on my other Thinkpad.

Oh, and another thing I noticed, desktop effects won't work, they did work
(sort of) in Feisty with a few bugs. Could this be to do with the ATI
drivers? But Anyway, I can live without desktop effects, though they are
nice for showing off :)

I'll be upgrading a few other machines over the weekend and shall let you
all know how I get on.

Cheers.

Dave
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20071019/57f3074f/attachment.htm 


More information about the ubuntu-uk mailing list