[ubuntu-uk] Which do you use?

Paul Tansom paul at aptanet.com
Mon Oct 15 20:26:17 BST 2007


** Tony Arnold <tony.arnold at manchester.ac.uk> [2007-10-15 17:57]:
> On Mon, 2007-10-15 at 17:25 +0100, Paul Tansom wrote:
> > through it (I often want to dive into the CLI and head to the same
> > directory I'm viewing).
> 
> Have you tried the nautilus-open-terminal package?
** end quote [Tony Arnold]

I use Thunar which is part of XFCE and just right click and choose "Open
Terminal Here". I tend to avoid Nautilus where ever possible. I tried it
a while ago on a customers Red Hat desktop and experimented with the CD
burning capabilities. Being in a folder style view and wanting to remove
files that I'd dragged across with a view to burning I was more than a
little worrying, particularly being on a customer desktop, since the
option required was 'delete'. Now I know that means 'delete this
reference in the list of files to burn', but it was still unnerving. It
put me in mind of the Mac concept of dragging your floppy disk icon
across to the shredder to eject - I'm sorry, that still says format to
me, or delete all contents! I've also been unfortunately subject to
Nautilus taking over my desktop when using XFCE becuase I've either
forgotten to use the switch to disable it, or it has been started for me
without the switch. As such my current XFCE desktop for some bizarre
reason only manages a dot under an icon on the desktop instead of the
text that was there before Nautilus took over and messed with something!

As has been said, it is a case of horses for courses, and for me KDE and
Gnome both fail to cut it - I'd rather work a little harder and get XFCE
working nicely. That said, I do recommend Gnome to new users of Linux,
and that is on the family PC for the wife and kids. If I ever get around
to rolling up all my little XFCE customisations into a .deb package I
may switch them across, but not for now.

I may, however, have to try that nautilus-open-terminal package just to
see where the terminal opens up to find where Nautilus mounts things. I
have a suspicion it does it in a very non-Linux (non-*nix), dare I say
it 'embrace and extend' way rather than simply mounting properly -
certainly nothing shows up on df.

-- 
Paul Tansom | Aptanet Ltd. | http://www.aptanet.com/ | 023 9238 0001
======================================================================
Registered in England  |  Company No: 4905028  |  Registered Office:
Crawford House, Hambledon Road, Denmead, Waterlooville, Hants, PO7 6NU



More information about the ubuntu-uk mailing list