[ubuntu-uk] apt-get distupgrade (to gutsy)

Colin Watson cjwatson at ubuntu.com
Fri Oct 12 13:13:59 BST 2007


On Fri, Oct 12, 2007 at 12:24:00PM +0100, Michael Holloway wrote:
> OUCH:
> 
> "
> Could not install 'debconf'
> 
> The upgrade will continue but the 'debconf' package may not be in
> working state. Please consider submitting a bugreport about it.
> 
> subprocess post-installation script killed by signal (Segmentation
> fault), core dumped
> "

I have no idea what's going on here. I can tell you that it's very
unlikely to be debconf's fault; debconf is written in pure Perl and such
code is not supposed to be *able* to segfault. It's something else, but
I don't know what ...

-- 
Colin Watson                                       [cjwatson at ubuntu.com]



More information about the ubuntu-uk mailing list