[ubuntu-uk] apt-get distupgrade (to gutsy)

Michael Holloway michael at thedarkwinter.com
Fri Oct 12 13:10:59 BST 2007


> On Fri, 2007-10-12 at 12:33 +0100, Alan Pope wrote:
>> Hi,
>>
>> On Fri, 2007-10-12 at 12:24 +0100, Michael Holloway wrote:
>>
>> > OUCH:
>> >
>> > "
>> > Could not install 'debconf'
>> >
>> > The upgrade will continue but the 'debconf' package may not be in
>> > working state. Please consider submitting a bugreport about it.
>> >
>> > subprocess post-installation script killed by signal (Segmentation
>> > fault), core dumped
>> > "
>> >
>> > Got this error 1% of the way through install... and im pretty sure
>> > debconf is quite an important package !!!
>> >
>>
>> How did you do the upgrade? apt-get or update manager? Were you up to
>> date on feisty before you started? Did you have feisty-proposed and
>> feisty-updates repos enabled before you started?
>>
>> Cheers,
>> Al.
>
> I followed the instruction on
> https://help.ubuntu.com/community/GutsyUpgrades
> (Kubuntu RC)
>
> Anyway, so the updater crashed and wouldn't start again, i rebooted and
> KDE didn't start, and ran apt-get dist-upgrade (after dpkd --configure
> -a) and about a minute later it started KDM, and kdm is working now,
> while apt-get is still running in the background (TTY1).
>
> This is fun!
>
>
> --
> ubuntu-uk at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
> https://wiki.kubuntu.org/UKTeam/
>

Okay well there were too many things going wrong in that process - it may
have worked in the end but i decided not to bother... im in windoze now
downloading the RC iso, going to do a fresh install... at least my /home
is still in tact :)





More information about the ubuntu-uk mailing list