[ubuntu-uk] Liteon DVD rom problem

Darren Mansell darren at vcoc.co.uk
Sun Oct 7 16:37:25 BST 2007

> Hi,
> Im back with the same problem.
> I cant get my DVD rom to burn. Its a Lite on 20A1H. I was using a TDK 
> +RW  to burn on but unfortunately that was riddled with issues. 
> Furthermore, i also tried to burn it in windows but to no avail. Some 
> of you suggested trying to burn a different brand. I tried  a blank 
> Benq CD to burn that but even that didnt work!
> I have tried several programs to burn. K3b, gnomebaker,graveman in 
> ubuntu..and nero7 in windows!.
> Please help!
Sorry that I missed most of the other thread but you should be able to 
tell whats wrong with all the output from the various burning progs. 
IIRC cdrecord (from Gnomebaker?) said it was the wrong media? If the 
same thing is happening in Winders and you've tried 2 different types of 
media then you've really gotta be thinking its a faulty drive. Do you 
have any reason not to think its faulty? Also do you have it on the same 
IDE cable as something else?

More information about the ubuntu-uk mailing list