[ubuntu-uk] Preparing my Server for Gutsy - help

Mark Allison home at markallison.co.uk
Wed Oct 3 10:35:55 BST 2007


On 10/3/07, Alan Pope <alan at popey.com> wrote:
> Hi Mark,
>
> On Wed, 2007-10-03 at 09:37 +0100, Mark Allison wrote:
> > I want to upgrade to Gutsy when it is released on my Ubuntu Feisty
> > headless server.
>
> Why? What is there in Gutsy that isn't in Feisty that you _need_?
>
> Feisty is still supported.
>

You raise a good point there!  I wanted to upgrade BackupPC to version
3.0 (released in Gutsy) - but there's nothing much else I need to
upgrade really. I could just download version 3 of BackupPC from their
website and install that only. I still have a Windows legacy mentality
of always keeping my machines up-to-date and fully patched. I guess
that's not necessary with Ubuntu - as long as I apply security
updates.

I would still like to backup my machine before upgrading to BackupPC
3.0 and all your replies are helpful in getting me in that direction.
Thanks.



More information about the ubuntu-uk mailing list