[ubuntu-uk] problems upgrading

Kris Douglas kris at softdel.co.uk
Fri Nov 9 12:48:07 GMT 2007

On 09/11/2007, Lucy <lucybridges at gmail.com> wrote:
> On 08/11/2007, London School of Puppetry <lspinfo at gmail.com> wrote:
> > > I typed, nothing happened...the typing is there and that's all. So I
> > closed the terminal window, tried to open update manager- nothing
> happens
> > synaptic packages...shows the same error message. If I was to back up
> all my
> > files, would it be an idea to reinstall with Gutsy instead of attempting
> the
> > update- the partial updates perhaps have caused this problem. I have now
> > changed the computer to Never- shutting down in inactive.
> Hi Caroline,
> This might be a daft question, but did you press enter when you
> finished typing? If you have, can you provide a screenshot of the
> terminal window please?
> --
> ubuntu-uk at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
> https://wiki.kubuntu.org/UKTeam/

That did cross my mind, it seemed that you just typed, and didn't press
enter after entering the command.

As Lucy said, can you post a screenshot?

Kris Douglas
      Softdel Limited Hosting Services

      Web: www.softdel.net
      Mail: kris at softdel.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20071109/22822443/attachment.htm 

More information about the ubuntu-uk mailing list