[ubuntu-uk] Why did you all ignore me........................

Rohan Omard nem2killu2 at yahoo.co.uk
Thu Nov 8 08:30:44 GMT 2007

Date: Thu, 8 Nov 2007 00:59:18 +0000
Subject: Re: [ubuntu-uk] Why did you all ignore me........................

 On 08/11/2007, Rohan Omard  wrote:

> can still see the drive, it would not mount. It gave me some error about
> improper shutdown or it still being in use. Also something about ntfs and a

Post precise error messages.

> 1.) The drive mounts and is able to be accessed normally from a Feisty Live
> (DvD).

So it's a perfectly good drive and free of errors? You're quite sure of this?

> 2.)The drive is visible but is not mounted, neither can it be accessed on
> the Gutsy Live (Cd) without forcing (something I am not prepared to do at
> this juncture as the data held on it is to important to me to risk
> corruption). 3.)The drive causes a virgin Feisty installation to a IDE hard
> drive to freeze at the Ubuntu splash window, if it is connected to the
> Highpoint RocketRaid 1540 interface card at boot up (* please note that it
> will only  cause a boot freeze if connected to ports 1 or 2 on the interface
> card - If connected to ports 3 or 4 it will boot normally, however the drive
> is not visible inside either ubuntu Feisty or Gutsy if the the OS is
> installed on a hard drive).

If the data is that important to you, you'll have it backed up.

You issue with it locking your machine if it's connected to specific
ports sounds like a fairly major bug the drive is legit. Nothing on
any of the bug trackers about issues with this controller?

Amusing choice of signatures and email addresses by the way.

When 1 person suffers from a delusion it is insanity. When many people
suffer from a delusion it is called Religion.

09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
Thank you for your reply.  Ok, I first wrote concerning this matter in Volume 31, either issue 19 or 20 and no one replied, hence my angst.
I submitted an ubuntu question soon after having this problem here:

When I felt I had more information(and was a little more
clued up about where to post such things) I posted a bug
report here:

as for my email address and sig it is a remnant of my online
gaming days when I used to be a clan leader playing Sof 1 & 2.  :D


(Rohan O'mard)
From: "Sean Miller" <sean at seanmiller.net>
To: "British Ubuntu Talk" <ubuntu-uk at lists.ubuntu.com>
Date: Thu, 8 Nov 2007 06:35:16 +0000
Subject: Re: [ubuntu-uk] Why did you all ignore me........................

 Mark Shuttleworth does technical support?  Wow, very hands on... 

Seriously, this error sounds like the one that is given if (for example) you try to mount a Windows drive and it hasn't been shut down properly... the easiest solution normally is to boot into Windows, let it do its "Scandisk" or whatever, and then shutdown in an orderly manner.  I assume this isn't an option?  (unfortunately you've started a new thread so I can't see your original cry for help at this moment)... 

Another alternative would surely be to copy the data off the drive using the Feisty Live CD, perhaps onto removable storage or another drive, and then reformat this one and be done with it... surely easier than all those sleepless nights you seem to be having as a result. 

Hi Sean
Seriously...... I met Mark Shuttleworth at a Gutsy launch party in Hackney, east London and he did indeed listen to my problem and try to help me. by going on
his pda and looking to see if perhaps there migh be a bios update for the  highpoint 1540 sata card that I was/still am having so much trouble with.
A fact that Alan Pope, Dave Walker and John Levin could verify as they also
listened to my problem and tried to give suggestions as to why it is happening.
The drive is sound. The problem occurs with any sata drive plugged into either porrts 1 or 2 of the interface card( I know this because  I have 3 such drives and have alternatively tried them all, with the same results). The drive is a 200gb drive which is nearly full(of music, films etc) that I do not have the facility to back up at present. Besides that, it works very well when I boot from the feisty liveDvD.
On the Gutsy liveCD however, I can see the drive but not access it or see its contents....strange.


(Rohan O'mard)

 For ideas on reducing your carbon footprint visit Yahoo! For Good this month.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20071108/12343ab7/attachment.htm 

More information about the ubuntu-uk mailing list