[ubuntu-uk] (no subject)

STONE COLD javad_ayaz at hotmail.com
Wed Nov 7 23:55:20 GMT 2007

________________________________> From: j.dalley at hotmail.co.uk> To: ubuntu-uk at lists.ubuntu.com> Date: Wed, 7 Nov 2007 23:37:59 +0000> Subject: Re: [ubuntu-uk] (no subject)>>> From: javad_ayaz at hotmail.com>> To: ubuntu-uk at lists.ubuntu.com>> Date: Wed, 7 Nov 2007 22:59:34 +0000>> Subject: Re: [ubuntu-uk] (no subject)>>>>>> ----------------------------------------> From: alecjw at gmail.com> To: ubuntu-uk at lists.ubuntu.com> Date: Wed, 7 Nov 2007 22:50:43 +0000> Subject: Re: [ubuntu-uk] (no subject)>> sOn Wed, 2007-11-07 at 22:39 +0000, STONE COLD wrote:>> ----------------------------------------> From: alan at popey.com> To: ubuntu-uk at lists.ubuntu.com> Date: Wed, 7 Nov 2007 22:26:52 +0000> Subject: Re: [ubuntu-uk] (no subject)>>> On Wed, 2007-11-07 at 21:57 +0000, STONE COLD wrote:>> I cant write to an ext2 partition, what should i do?>>>> Provide more details?>> Contrary to popular opinion, we're not psychic. :)>> If we spend all our time working out the possible reasons for your> problem then we'd never get any work done. If you have a problem and you> want it fixed I recommend providing as much detail as you can including> but not limited to:->> What version of Ubuntu you are using.> What you were doing when the problem occured.> Did it work previously, and now doesn't, or has it never worked> What changed that stopped it working (if it previously worked).>> And so on..>> Cheers,> Al.>>>>>> Sorry! :)>>>> im using gutsy!>> its upgrade from fiesty using update manager.>> i only found it wasnt working i.e saving, when i tried to save something to it!>> yup it did work previously>> havnt tried to write anything since i upgraded to gutsy!>>>> i also get this when i right click in properties... this:>>>> owner: root>> Folder access : create and read files>> group: root>> folder access: access files>> others:>> folder access: access files>>>> SElinuxcontext: unknown>> last changed: unknown> sudo chown -R>>> --> ubuntu-uk at lists.ubuntu.com> https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk> https://wiki.kubuntu.org/UKTeam/>>>>>> Ok this is what i got:>>>> jman at jman-desktop:~$ sudo chown -R jman sdb5 /media/sdb5>> chown: cannot access `sdb5': No such file or directory>>>> it didnt work!!!>> --> sudo chown -R jman /media/sdb5> maybe?> Jay> ________________________________> Do you know a place like the back of your hand? Share local knowledge with BackOfMyHand.com

thank you so much... it worked....thank u sir!!

and to all the others ...thank you!


More information about the ubuntu-uk mailing list