[ubuntu-uk] libpath-class-perl 0.15-1 - again. And again. And...

Robert McWilliam rmcw at allmail.net
Sat May 19 14:43:11 BST 2007


On Sat, 19 May 2007 08:42:27 +0100
I C McNab <icmcnab at googlemail.com> wrote: 
>      "I get a software update notification for libpath-class-perl
> 1.5.1 > libpath-class-perl 1.5.1 and it never actually updates. I
> assume there is some file diff between the lib provided by
> slimdevices and the file in the Universe repository since when I
> commented out the slimdevices repo the notification remained. I
> commented out the Universe repo in synaptic and the update note
> finally goes away."
> 
>      Blocking the Universe repo sounds a bit drastic.  Does anyone
> have any thoughts about other options?

It might be worth trying to lock the version of that package so the
packaging system doesn't try to upgrade it: Package->Lock Version in
Synaptic or look up pinning in the apt manual. 

This will prevent normal updates though so it would be a good idea to
remove the lock every so often and try updating (you might even get a
fix for the problem...).

________________________________________________________
Robert McWilliam     rmcw at allmail.net    www.ormiret.com

Plans are useless, but planning is indespensible.
	-- D. Eisenhower



More information about the ubuntu-uk mailing list