[ubuntu-uk] ubuntu-uk Digest, Vol 17, Issue 2

Ted Smith (F3 Web Site Administrator) tedsmith at f3.org.uk
Tue Sep 5 21:46:43 BST 2006


The delays in writes are due to the fact that Ubuntu uses journaling
file systems (as do some versions of Windows) which basically means that
the OS caches the writes, and then writes them to disk when it's got a
few spare seconds. The time delay can vary from a fraction of a second
to minutes on a very busy system.

The problems I have had relate more to not having permission to write to
the device at all. Which is bizarre. Sometimes it lets me and sometimes
it doesn't. Never worked that out yet.

Ted

> Today's Topics:
>
>    1.  Dapper - Can't write to removable disks (Llywelyn Owen)
>    2. Re:  Dapper - Can't write to removable disks (Eamonn Sullivan)
>    3. Re:  Dapper - Can't write to removable disks (Llywelyn Owen)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 4 Sep 2006 09:46:08 +0100
> From: Llywelyn Owen <linux at spamtracker.co.uk>
> Subject: [ubuntu-uk] Dapper - Can't write to removable disks
> To: ubuntu-uk at lists.ubuntu.com
> Message-ID: <200609040946.08937.linux at spamtracker.co.uk>
> Content-Type: text/plain;  charset="us-ascii"
>
> I'm having some trouble writing to removable USB disks. Although drag and drop 
> seems to work ie I can see and open the moved/copied file/directory, when I 
> try to open it in SUSE 10.1 it's not there, occasionally it will succeed in 
> copying to the disk but very rarely. The same happens with a USB HDD, I even 
> get the copy progress meter, but again nothing there. Everything works fine 
> in the opposite direction ie SUSE ---> Dapper
>
> I've tried other non linux OSs and it works OK, but not under Dapper even 
> after a VFAT reformat. Is a permission issue?
>
> Any help would be well appreciated, it's getting to the point that I'm 
> beginning to think Windows thoughts about Dapper!
>
> Regards
>
> Llywelyn Owen
>
>
>   




More information about the ubuntu-uk mailing list