[ubuntu-uk] Lost all sound after upgrade

Helen McCall wildnfreelists at blueyonder.co.uk
Sun Jan 29 01:53:50 GMT 2006

Can anyone point me to whatever might be causing my sound problem?

I performed a long overdue upgrade to a number of packages. Following
which my sound just stopped working altogether.

The offending upgrade was the following:

Commit Log for Sat Jan 28 22:03:31 2006

Completely removed the following packages:

Removed the following packages:

Upgraded the following packages:
a2ps (1:4.13b-2) to 1:4.13b-4.3
linux-image-386 ( to
linux-restricted-modules-386 ( to
xine-ui (0.99.3-1) to 0.99.3-1ubuntu5

Installed the following packages:
emacsen-common (1.4.16)
libmodplug0c2 (1:0.7-4.1)
libxine1c2 (1.0.1-1ubuntu10.2)
linux-image-2.6.12-10-386 (2.6.12-10.26)
linux-restricted-modules-2.6.12-10-386 (
plib1.8.4 (1.8.4-1ubuntu1)

After this I attempted to play a wav file using totem-xine. This sort of
played, but very patchy. I then tried audacity but could get no sound at
all. after this I could not get any sound of any kind. No sound from the
gdm login screen, or from the gnome desktop, or from any sound
application at all, however I launched it.

I tested the es1371 soundcard by booting up an old installation of
Debian 2.2 potato. The soundcard worked fine and everything was fine in

Booting back into Breezy I checked that the alsa server was running. I
ran a sound test on it, which apparently ran, but produced no sound.
Everything I have checked appears to be correctly setup, but just no
sound comes out of the speakers unless I boot into the old potato

I am totally mystified for the first time in a decade of using Debian
based systems.

Can anyone help?

Helen (wildnfree)

More information about the ubuntu-uk mailing list