[ubuntu-uk] Fwd: ADSL problem

Tony Arnold tony.arnold at manchester.ac.uk
Wed Dec 27 18:52:51 GMT 2006


On Wed, 27 Dec 2006 16:48:53 +0000, Dave Briggs wrote:

> On 12/27/06, Tony Arnold <tony.arnold at manchester.ac.uk> wrote:
>> Have you tried typing as the URL in your browser?
>> Oh, and which browser are you using?
> Just did - the message in the status bar was "Transferring data from
>", with the progress bar stuck at about halfway along.
> Nothing happened in the main window.
> Browser is FireFox.

I'm wondering if this is a Firefox problem rather than a networking
issue. Looking back through the thread I see that ping'ing various IP
addresses worked OK, and DNS lookups seem to work OK.

One more thing I would try is to use wget. Try something like:

	wget http://slashdot.org

in a terminal window. It should return a file called index.html, which it
is the main page of slashdot, but without all the images.

You could then try:

	wget -p http://slashdot.org

which will fetch the front page and its requisities, i.e., all the images
needed to display the page.

If this all works, I suggest it's a browser problem.


More information about the ubuntu-uk mailing list