Ubuntu Touch emulator - problem with latest builds?

Marc Deslauriers marc.deslauriers at canonical.com
Sun Aug 3 14:07:11 UTC 2014


On 14-08-03 05:16 AM, Josef Andersson wrote:
> I was going to try a new build of the Ubuntu Touch Emulator but only get
> a blank screen with the latest builds. My ambition was to test out the
> Swedish translation in it's real context to find errors. I have tried
> the emulator on two different setups, (which both worked fine with the
> emulator at about two weeks ago) and I can't get it too work on any of
> them. I asked for confirmation in the Swedish forum, and so far, I got
> confirmation from one other person that it doesn't work.
> 
> Would be great if somebody else could confirm if a * new * instance is
> working for them (on a fully updated 14.04).
> 

Yes, the current image is broken in the emulator. You can try the image
currently in devel-proposed, it worked for me:

sudo ubuntu-emulator create --channel=ubuntu-touch/devel-proposed --arch=i386
mydevice

Marc.




More information about the ubuntu-translators mailing list