Update gtranslator package?

Milo Casagrande milo at casagrande.name
Tue Apr 20 10:31:39 BST 2010


Hi,

we noticed only recently that the version of gtanslator that will be
shipped with Ubuntu 10.04 is 1.9.6 (released on September 2009).

This version has a serious issue that makes it literally unusable (see
https://launchpad.net/bugs/454940): gtranslator 1.9.6 tends to crash
too often due to misreading of PO headers. So, basically, it's
unusable.

This is the situation we have right now:
  * Debian has the 1.9.9 release of gtranslator -> good
  * Luca Falavigna (DktrKrantz) can build the Ubuntu package -> good
  * We need an exception -> bad

Yes, unfortunately there are too many changes between .6 and .9
release, bugfixing but also feature additions and misc stuff. Please
note that gtranslator 1.9.x is a development version, so the usage of
latest available package is the best to do.

Why I'm writing this here? Because we are looking for somebody that
could "grant" an exception for this package, and probably if we have a
big number of translators that would favor this, we can move things
forward.

Do you know anybody that can "grant" us that exception?

Thank you.

-- 
Milo Casagrande <milo at casagrande.name>



More information about the ubuntu-translators mailing list