Ubuntu installation slideshow is empty

André Gondim andregondim at ubuntu.com
Fri Sep 18 20:28:03 BST 2009


At pt_BR this happens too.

Cheers.
-------------------------------------------------
André Gondim
E-mail: andregondim at ubuntu.com
Blog: http://andregondim.eti.br
OpenPGP keys: C9721403
-------------------------------------------------


On Fri, Sep 18, 2009 at 07:54, Jonathan Aquilina <eagles051387 at gmail.com>wrote:

> all bugs normally get filed to
>
> http://launchpad.net
> not sure if there is a place specific to translators. someone feel free to
> correct me if i am wrong on this
> On Thu, Sep 17, 2009 at 10:57 PM, Krasimir Chonov <mk2616 at abv.bg> wrote:
>
>>  Now I`m testing dauli-build of Ubuntu from 17.09.2009 and I was very
>> suprised when selected Bulgarian language for the installation and there was
>> no slideshow. Just empty screen under the progress bar. Below is screenshot
>> of the installation. If this is a bug where should I report it?
>>
>> http://img40.imageshack.us/img40/885/ubuntu17092009200909172.png
>>
>> --
>> ubuntu-translators mailing list
>> ubuntu-translators at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-translators
>>
>
>
>
> --
> Jonathan Aquilina
>
> --
> ubuntu-translators mailing list
> ubuntu-translators at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-translators
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-translators/attachments/20090918/839958a9/attachment-0002.htm 


More information about the ubuntu-translators mailing list