Failed import

David Planella david.planella at googlemail.com
Sun Dec 2 22:01:02 GMT 2007


Jeroen,

Many thanks for your reply.

2007/11/30, Jeroen Vermeulen <jtv at canonical.com>:
>
> We've had some teething problems with the big schema refactoring we
> rolled out last week, e.g. bug 165168, 165218.
>

The first bug seems to be private, I couldn't access it. But in any
case, the second bug you are pointing out to seems to be a different
problem than what I am experiencing.

> Normally you should receive an email giving this information, but that
> may not happen if there is an internal error.  In that case we should
> still see an error message appear on our end, however, and we hope we've
> just about fixed these urgent problems.
>
> Could you try again, and check that the import really goes to IMPORTED
> state?
>

I tried to upload the same translation again, and some other 3 more. I
had the same problem as before:

* The status in my import queue went from "Needs review" to "Failed"
after a few hours.
* I did not receive an e-mail or notification telling me that the
imports failed (or stating the reason why).

I am quite certain that the format of the translations I intended to
import was correct, or at least that it passed the "msgfmt -c" check.
I did not remove the "X-Rosetta-Export-Date" line either.

You are mentioning you should still see an error message on your end.
Here is the list of translations I tried to upload in case it can be
of any help. I guess you can also see them on my import queue, since
they are still there, simply marked as "Failed".

* http://launchpadlibrarian.net/10690374/ca.po (timer-applet)
* http://launchpadlibrarian.net/10690285/ca.po (gnome-panel)
* http://launchpadlibrarian.net/10690351/serpentine-ca.po (serpentine)
* http://launchpadlibrarian.net/10690366/olive-gtk-ca.po (olive-gtk)

Regards,
David.



More information about the ubuntu-translators mailing list