gnome "downstream" import

Danilo Šegan danilo at
Mon Aug 20 17:43:42 BST 2007

Hi Mikel,

On Thursday at 5:06, mikel paskual wrote:

> I'm
> looking through the gutsy package list, and there are a lot packages
> already translated by the gnome official translators which don't
> appear translated.
> I'm wondering if I have to import them by myself (from l10n.gnome...), or if
> it's going to be automatically done later.

It will be done automatically later (actually, it's done periodically
with GNOME releases, as Ubuntu packages are updated when new tarballs
are rolled out in GNOME).

My suggestion would be to wait with translating GNOME stuff until the
2.20 has been released and packaged in Ubuntu.


More information about the ubuntu-translators mailing list