Salem,<div>pour l'installation d'un logiciel tel que Skype ou autre ... Eviter l'installation avec dpkg car ce dernière n'installe pas les dépendances. Donc de préférence utiliser apt-get ..mais avant ça il faut vérifier la disponibilte avec la commande  "sudo apt-cache search skype" , puis il affiche la version, ensuite "sudo apt-get install skype-version"<br>

<br>bon courage </div><div><br></div><div>Cordialement</div><div>Wadhah Daouehi</div><div><br></div><div><br><div class="gmail_quote">Le 29 avril 2012 13:59, MaWaLe <span dir="ltr"><<a href="mailto:mawale@ubuntu.com" target="_blank">mawale@ubuntu.com</a>></span> a écrit :<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">Salam<br>ton installation comporte des paquets cassés<br>il suffit de corriger ça<br><br>avec Synaptic (GUI) tu choisis le filtre paquets cassés et tu lances<br>

<br>avec CLI :<br><br>soit avec apt-get : sudo apt-get -f install && sudo apt-get -f remove<br>
soit avec dpkg : sudo dpkg --configure -a<br><br>Personnellement j'utilise dpkg<br><br><br><br><div class="gmail_quote">Le 29 avril 2012 12:38, Firas Ksontini <span dir="ltr"><<a href="mailto:firas@fiks-it.net" target="_blank">firas@fiks-it.net</a>></span> a écrit :<div>

<div><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">non seulement pour skype , lorsque j install in programme il ya cette erreur : <br>he following packages have unmet dependencies:<br>


<br>libdbusmenu-qt2:i386: Depends: libc6 (>= 2.1.3) but 2.15-0ubuntu10 is installed<br>
                      Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is installed<br>                      Depends: libqt4-dbus (>= 4:4.6.2) but 4:4.8.1-0ubuntu4 is installed<br>                      Depends: libqtcore4 (>= 4:4.7.0~beta1) but 4:4.8.1-0ubuntu4 is installed<br>



                      Depends: libqtgui4 (>= 4:4.7.0~beta2) but 4:4.8.1-0ubuntu4 is installed<br>                      Depends: libstdc++6 (>= 4.1.1) but 4.6.3-1ubuntu5 is installed<br>libqt4-dbus:i386: Depends: libqt4-xml (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>



                  Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>libqt4-declarative:i386: Depends: libqt4-network (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>                         Depends: libqt4-script (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>



                         Depends: libqt4-sql (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>                         Depends: libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>                         Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>



                         Depends: libqtgui4 (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>libqt4-network:i386: Depends: libqt4-dbus (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>                     Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>



libqt4-script:i386: Depends: libqt4-dbus (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>                    Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>libqt4-sql-mysql:i386: Depends: libqt4-sql (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>



                       Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>libqt4-sql:i386: Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>libqt4-xml:i386: Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>



libqt4-xmlpatterns:i386: Depends: libqt4-network (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>                         Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>libqtgui4:i386: Depends: libqt4-declarative (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>



                Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but 4:4.8.1-0ubuntu4 is installed<br>skype-bin:i386: Depends: libc6 (>= 2.4) but 2.15-0ubuntu10 is installed<br>                Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is installed<br>



                Depends: libqt4-dbus (>= 4:4.5.3) but 4:4.8.1-0ubuntu4 is installed<br>                Depends: libqt4-network (>= 4:4.5.3) but 4:4.8.1-0ubuntu4 is installed<br>                Depends: libqtcore4 (>= 4:4.5.3) but 4:4.8.1-0ubuntu4 is installed<br>



                Depends: libqtgui4 (>= 4:4.5.3) but 4:4.8.1-0ubuntu4 is installed<br>                Depends: libstdc++6 (>= 4.2.1) but 4.6.3-1ubuntu5 is installed<br>sni-qt:i386: Depends: libc6 (>= 2.2) but 2.15-0ubuntu10 is installed<br>



             Depends: libdbusmenu-qt2 (>= 0.3.5) but 0.9.2-0ubuntu1 is installed<br>             Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is installed<br>             Depends: libqt4-dbus (>= 4:4.6.1) but 4:4.8.1-0ubuntu4 is installed<br>



             Depends: libqtcore4 (>= 4:4.7.3-1ubuntu3~) but 4:4.8.1-0ubuntu4 is installed<br>             Depends: libqtgui4 (>= 4:4.7.3) but 4:4.8.1-0ubuntu4 is installed<br>             Depends: libstdc++6 (>= 4.1.1) but 4.6.3-1ubuntu5 is installed<br>



<br><br><br><div class="gmail_quote">Le 29 avril 2012 12:02, Firas Ksontini <span dir="ltr"><<a href="mailto:firas@fiks-it.net" target="_blank">firas@fiks-it.net</a>></span> a écrit :<div><div><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">



<div dir="ltr">les paquets suivants contiennent des dépendances non satisfaites :<br> libdbusmenu-qt2:i386 : Dépend: libqtcore4:i386 (>= 4:4.7.0~beta1) mais ne sera pas installé<br> libqt4-dbus:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne sera pas installé<br>




 libqt4-declarative:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne sera pas installé<br> libqt4-network:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne sera pas installé<br> libqt4-script:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne sera pas installé<br>




 libqt4-sql:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne sera pas installé<br> libqt4-sql-mysql:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne sera pas installé<br> libqt4-xml:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne sera pas installé<br>




 libqt4-xmlpatterns:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne sera pas installé<br> libqtgui4:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne sera pas installé<br> skype-bin:i386 : Dépend: libqtcore4:i386 (>= 4:4.5.3) mais ne sera pas installé<br>




 sni-qt:i386 : Dépend: libqtcore4:i386 (>= 4:4.7.3-1ubuntu3~) mais ne sera pas installé<br>E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet<br>(ou indiquez une solution).<br><br><br><div class="gmail_quote">




Le 29 avril 2012 11:31, (Imed Chihi) عماد الشيحي <span dir="ltr"><<a href="mailto:imed.chihi@gmail.com" target="_blank">imed.chihi@gmail.com</a>></span> a écrit :<div><div><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">




Salam,<br>
<br>
Priere de donner plus de details sur l'erreur:  qu'est-ce qui saffiche<br>
_exactement_ lorsque tu lances:<br>
<br>
 $ sudo dpkg -i skype..<br>
<br>
 -Imed<br>
<div><div><br>
On 4/29/12, Firas Ksontini <<a href="mailto:firas@fiks-it.net" target="_blank">firas@fiks-it.net</a>> wrote:<br>
> Bonjour ,<br>
> aprés avoir fait mise a jour à ubuntu 12.04 , j'ai eu un probléme lors de l<br>
> instalation du skype !<br>
> comment je fait ,<br>
> l'architecture de mon pc est x64 Bits .<br>
><br>
<br>
</div></div><span><font color="#888888">--<br>
Sent from my mobile device<br>
<br>
Imed Chihi - عماد الشيحي<br>
<a href="http://perso.hexabyte.tn/ichihi/" target="_blank">http://perso.hexabyte.tn/ichihi/</a><br>
<br>
--<br>
Ubuntu-tn mailing list<br>
<a href="mailto:Ubuntu-tn@lists.ubuntu.com" target="_blank">Ubuntu-tn@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-tn" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-tn</a><br>
</font></span></blockquote></div></div></div><br></div>
</blockquote></div></div></div><br></div>
<br>--<br>
Ubuntu-tn mailing list<br>
<a href="mailto:Ubuntu-tn@lists.ubuntu.com" target="_blank">Ubuntu-tn@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-tn" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-tn</a><br>
<br></blockquote></div></div></div><br></div>
<br>--<br>
Ubuntu-tn mailing list<br>
<a href="mailto:Ubuntu-tn@lists.ubuntu.com" target="_blank">Ubuntu-tn@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-tn" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-tn</a><br>
<br></blockquote></div><br></div>