[ubuntu-tn] Probléme De package Skype Ubuntu 12.04

wadhah dawahi wadhah.dawahi at gmail.com
Dim 29 Avr 18:03:22 UTC 2012


Salem,
pour l'installation d'un logiciel tel que Skype ou autre
... Eviter l'installation avec dpkg car ce dernière n'installe pas les
dépendances. Donc de préférence utiliser apt-get ..mais avant ça il faut
vérifier la disponibilte avec la commande  "sudo apt-cache search skype" ,
puis il affiche la version, ensuite "sudo apt-get install skype-version"

bon courage

Cordialement
Wadhah Daouehi


Le 29 avril 2012 13:59, MaWaLe <mawale at ubuntu.com> a écrit :

> Salam
> ton installation comporte des paquets cassés
> il suffit de corriger ça
>
> avec Synaptic (GUI) tu choisis le filtre paquets cassés et tu lances
>
> avec CLI :
>
> soit avec apt-get : sudo apt-get -f install && sudo apt-get -f remove
> soit avec dpkg : sudo dpkg --configure -a
>
> Personnellement j'utilise dpkg
>
>
>
> Le 29 avril 2012 12:38, Firas Ksontini <firas at fiks-it.net> a écrit :
>
> non seulement pour skype , lorsque j install in programme il ya cette
>> erreur :
>> he following packages have unmet dependencies:
>>
>> libdbusmenu-qt2:i386: Depends: libc6 (>= 2.1.3) but 2.15-0ubuntu10 is
>> installed
>>                       Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5
>> is installed
>>                       Depends: libqt4-dbus (>= 4:4.6.2) but
>> 4:4.8.1-0ubuntu4 is installed
>>                       Depends: libqtcore4 (>= 4:4.7.0~beta1) but
>> 4:4.8.1-0ubuntu4 is installed
>>                       Depends: libqtgui4 (>= 4:4.7.0~beta2) but
>> 4:4.8.1-0ubuntu4 is installed
>>                       Depends: libstdc++6 (>= 4.1.1) but 4.6.3-1ubuntu5
>> is installed
>> libqt4-dbus:i386: Depends: libqt4-xml (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>>                   Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>> libqt4-declarative:i386: Depends: libqt4-network (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>>                          Depends: libqt4-script (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>>                          Depends: libqt4-sql (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>>                          Depends: libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4)
>> but 4:4.8.1-0ubuntu4 is installed
>>                          Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>>                          Depends: libqtgui4 (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>> libqt4-network:i386: Depends: libqt4-dbus (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>>                      Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>> libqt4-script:i386: Depends: libqt4-dbus (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>>                     Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>> libqt4-sql-mysql:i386: Depends: libqt4-sql (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>>                        Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>> libqt4-sql:i386: Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>> libqt4-xml:i386: Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>> libqt4-xmlpatterns:i386: Depends: libqt4-network (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>>                          Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>> libqtgui4:i386: Depends: libqt4-declarative (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>>                 Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) but
>> 4:4.8.1-0ubuntu4 is installed
>> skype-bin:i386: Depends: libc6 (>= 2.4) but 2.15-0ubuntu10 is installed
>>                 Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is
>> installed
>>                 Depends: libqt4-dbus (>= 4:4.5.3) but 4:4.8.1-0ubuntu4 is
>> installed
>>                 Depends: libqt4-network (>= 4:4.5.3) but 4:4.8.1-0ubuntu4
>> is installed
>>                 Depends: libqtcore4 (>= 4:4.5.3) but 4:4.8.1-0ubuntu4 is
>> installed
>>                 Depends: libqtgui4 (>= 4:4.5.3) but 4:4.8.1-0ubuntu4 is
>> installed
>>                 Depends: libstdc++6 (>= 4.2.1) but 4.6.3-1ubuntu5 is
>> installed
>> sni-qt:i386: Depends: libc6 (>= 2.2) but 2.15-0ubuntu10 is installed
>>              Depends: libdbusmenu-qt2 (>= 0.3.5) but 0.9.2-0ubuntu1 is
>> installed
>>              Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is
>> installed
>>              Depends: libqt4-dbus (>= 4:4.6.1) but 4:4.8.1-0ubuntu4 is
>> installed
>>              Depends: libqtcore4 (>= 4:4.7.3-1ubuntu3~) but
>> 4:4.8.1-0ubuntu4 is installed
>>              Depends: libqtgui4 (>= 4:4.7.3) but 4:4.8.1-0ubuntu4 is
>> installed
>>              Depends: libstdc++6 (>= 4.1.1) but 4.6.3-1ubuntu5 is
>> installed
>>
>>
>>
>> Le 29 avril 2012 12:02, Firas Ksontini <firas at fiks-it.net> a écrit :
>>
>> les paquets suivants contiennent des dépendances non satisfaites :
>>>  libdbusmenu-qt2:i386 : Dépend: libqtcore4:i386 (>= 4:4.7.0~beta1) mais
>>> ne sera pas installé
>>>  libqt4-dbus:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne
>>> sera pas installé
>>>  libqt4-declarative:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4)
>>> mais ne sera pas installé
>>>  libqt4-network:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais
>>> ne sera pas installé
>>>  libqt4-script:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais
>>> ne sera pas installé
>>>  libqt4-sql:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne
>>> sera pas installé
>>>  libqt4-sql-mysql:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4)
>>> mais ne sera pas installé
>>>  libqt4-xml:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne
>>> sera pas installé
>>>  libqt4-xmlpatterns:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4)
>>> mais ne sera pas installé
>>>  libqtgui4:i386 : Dépend: libqtcore4:i386 (= 4:4.8.1-0ubuntu4) mais ne
>>> sera pas installé
>>>  skype-bin:i386 : Dépend: libqtcore4:i386 (>= 4:4.5.3) mais ne sera pas
>>> installé
>>>  sni-qt:i386 : Dépend: libqtcore4:i386 (>= 4:4.7.3-1ubuntu3~) mais ne
>>> sera pas installé
>>> E: Dépendances non satisfaites. Essayez « apt-get -f install » sans
>>> paquet
>>> (ou indiquez une solution).
>>>
>>>
>>> Le 29 avril 2012 11:31, (Imed Chihi) عماد الشيحي <imed.chihi at gmail.com>a écrit :
>>>
>>> Salam,
>>>>
>>>> Priere de donner plus de details sur l'erreur:  qu'est-ce qui saffiche
>>>> _exactement_ lorsque tu lances:
>>>>
>>>>  $ sudo dpkg -i skype..
>>>>
>>>>  -Imed
>>>>
>>>> On 4/29/12, Firas Ksontini <firas at fiks-it.net> wrote:
>>>> > Bonjour ,
>>>> > aprés avoir fait mise a jour à ubuntu 12.04 , j'ai eu un probléme
>>>> lors de l
>>>> > instalation du skype !
>>>> > comment je fait ,
>>>> > l'architecture de mon pc est x64 Bits .
>>>> >
>>>>
>>>> --
>>>> Sent from my mobile device
>>>>
>>>> Imed Chihi - عماد الشيحي
>>>> http://perso.hexabyte.tn/ichihi/
>>>>
>>>> --
>>>> Ubuntu-tn mailing list
>>>> Ubuntu-tn at lists.ubuntu.com
>>>> Modify settings or unsubscribe at:
>>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-tn
>>>>
>>>
>>>
>>
>> --
>> Ubuntu-tn mailing list
>> Ubuntu-tn at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-tn
>>
>>
>
> --
> Ubuntu-tn mailing list
> Ubuntu-tn at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-tn
>
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-tn/attachments/20120429/13360a61/attachment.html>


Plus d'informations sur la liste de diffusion Ubuntu-tn