Build failed in Jenkins: quantal-server-ec2 » amd64, us-west-1,ebs,all-types,ubuntu-server-ec2-testing #2

Jenkins Notification devnull at canonical.com
Wed Jun 6 11:10:25 UTC 2012


See <http://10.189.74.2:8080/job/quantal-server-ec2/./ARCH=amd64,REGION=us-west-1,STORAGE=ebs,TEST=all-types,label=ubuntu-server-ec2-testing/2/>

------------------------------------------
[...truncated 993 lines...]
Get:17 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libjpeg8 amd64 8c-2ubuntu7 [2,112 B]
Get:18 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libjasper1 amd64 1.900.1-13 [154 kB]
Get:19 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libtiff4 amd64 3.9.5-2ubuntu1 [144 kB]
Get:20 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libgdk-pixbuf2.0-common all 2.26.1-1 [7,818 B]
Get:21 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libgdk-pixbuf2.0-0 amd64 2.26.1-1 [201 kB]
Get:22 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libgtk2.0-common all 2.24.10-0ubuntu6 [119 kB]
Get:23 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libthai-data all 0.1.17-1 [180 kB]
Get:24 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libthai0 amd64 0.1.17-1 [19.7 kB]
Get:25 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libxft2 amd64 2.2.0-3ubuntu2 [42.3 kB]
Get:26 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main fontconfig amd64 2.8.0-3ubuntu9 [155 kB]
Get:27 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libpango1.0-0 amd64 1.30.0-0ubuntu4 [364 kB]
Get:28 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libxcomposite1 amd64 1:0.4.3-2build1 [7,708 B]
Get:29 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libxfixes3 amd64 1:5.0-4ubuntu4 [12.6 kB]
Get:30 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libxcursor1 amd64 1:1.1.13-1 [23.4 kB]
Get:31 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libxdamage1 amd64 1:1.1.3-2build1 [7,560 B]
Get:32 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libxi6 amd64 2:1.6.0-0ubuntu2 [30.1 kB]
Get:33 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libxinerama1 amd64 2:1.1.2-1 [8,092 B]
Get:34 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libxrandr2 amd64 2:1.3.2-2 [17.9 kB]
Get:35 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main shared-mime-info amd64 1.0-0ubuntu6 [496 kB]
Get:36 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libgtk2.0-0 amd64 2.24.10-0ubuntu6 [2,674 kB]
Get:37 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main python-bzrlib amd64 2.5.0-2ubuntu2 [1,764 kB]
Get:38 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main bzr all 2.5.0-2ubuntu2 [35.2 kB]
Get:39 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main hicolor-icon-theme all 0.12-1ubuntu2 [10.2 kB]
Get:40 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main libgtk2.0-bin amd64 2.24.10-0ubuntu6 [10.3 kB]
Get:41 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/universe libsubunit-perl all 0.0.8+bzr176-1 [6,094 B]
Get:42 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main python-cairo amd64 1.8.8-1ubuntu3 [50.7 kB]
Get:43 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main python-testtools all 0.9.14-2 [282 kB]
Get:44 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main python-fixtures all 0.3.6-1ubuntu1 [27.6 kB]
Get:45 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main python-gobject-2 amd64 2.28.6-10ubuntu1 [240 kB]
Get:46 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main python-gtk2 amd64 2.24.0-3 [894 kB]
Get:47 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/universe python-support all 1.0.14ubuntu2 [26.1 kB]
Get:48 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/universe python-junitxml all 0.6-1 [8,950 B]
Get:49 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/main python-subunit all 0.0.8+bzr176-1 [31.9 kB]
Get:50 http://us-west-1.ec2.archive.ubuntu.com/ubuntu/ quantal/universe subunit all 0.0.8+bzr176-1 [13.5 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 11.1 MB in 1min 3s (174 kB/s)
Selecting previously unselected package libatk1.0-data.
(Reading database ... 50903 files and directories currently installed.)
Unpacking libatk1.0-data (from .../libatk1.0-data_2.4.0-2_all.deb) ...
Selecting previously unselected package libatk1.0-0.
Unpacking libatk1.0-0 (from .../libatk1.0-0_2.4.0-2_amd64.deb) ...
Selecting previously unselected package libavahi-common-data.
Unpacking libavahi-common-data (from .../libavahi-common-data_0.6.31-1ubuntu1_amd64.deb) ...
Selecting previously unselected package libavahi-common3.
Unpacking libavahi-common3 (from .../libavahi-common3_0.6.31-1ubuntu1_amd64.deb) ...
Selecting previously unselected package libavahi-client3.
Unpacking libavahi-client3 (from .../libavahi-client3_0.6.31-1ubuntu1_amd64.deb) ...
Selecting previously unselected package ttf-dejavu-core.
Unpacking ttf-dejavu-core (from .../ttf-dejavu-core_2.33-2ubuntu1_all.deb) ...
Selecting previously unselected package fontconfig-config.
Unpacking fontconfig-config (from .../fontconfig-config_2.8.0-3ubuntu9_all.deb) ...
Selecting previously unselected package libfontconfig1.
Unpacking libfontconfig1 (from .../libfontconfig1_2.8.0-3ubuntu9_amd64.deb) ...
Selecting previously unselected package libpixman-1-0.
Unpacking libpixman-1-0 (from .../libpixman-1-0_0.24.4-1_amd64.deb) ...
Selecting previously unselected package libxcb-render0.
Unpacking libxcb-render0 (from .../libxcb-render0_1.8.1-1_amd64.deb) ...
Selecting previously unselected package libxcb-shm0.
Unpacking libxcb-shm0 (from .../libxcb-shm0_1.8.1-1_amd64.deb) ...
Selecting previously unselected package libxrender1.
Unpacking libxrender1 (from .../libxrender1_1%3a0.9.7-1_amd64.deb) ...
Selecting previously unselected package libcairo2.
Unpacking libcairo2 (from .../libcairo2_1.12.2-1ubuntu1_amd64.deb) ...
Selecting previously unselected package libcups2.
Unpacking libcups2 (from .../libcups2_1.5.3-1_amd64.deb) ...
Selecting previously unselected package libdatrie1.
Unpacking libdatrie1 (from .../libdatrie1_0.2.5-3_amd64.deb) ...
Selecting previously unselected package libjpeg-turbo8.
Unpacking libjpeg-turbo8 (from .../libjpeg-turbo8_1.1.90+svn733-0ubuntu4_amd64.deb) ...
Selecting previously unselected package libjpeg8.
Unpacking libjpeg8 (from .../libjpeg8_8c-2ubuntu7_amd64.deb) ...
Selecting previously unselected package libjasper1.
Unpacking libjasper1 (from .../libjasper1_1.900.1-13_amd64.deb) ...
Selecting previously unselected package libtiff4.
Unpacking libtiff4 (from .../libtiff4_3.9.5-2ubuntu1_amd64.deb) ...
Selecting previously unselected package libgdk-pixbuf2.0-common.
Unpacking libgdk-pixbuf2.0-common (from .../libgdk-pixbuf2.0-common_2.26.1-1_all.deb) ...
Selecting previously unselected package libgdk-pixbuf2.0-0.
Unpacking libgdk-pixbuf2.0-0 (from .../libgdk-pixbuf2.0-0_2.26.1-1_amd64.deb) ...
Selecting previously unselected package libgtk2.0-common.
Unpacking libgtk2.0-common (from .../libgtk2.0-common_2.24.10-0ubuntu6_all.deb) ...
Selecting previously unselected package libthai-data.
Unpacking libthai-data (from .../libthai-data_0.1.17-1_all.deb) ...
Selecting previously unselected package libthai0.
Unpacking libthai0 (from .../libthai0_0.1.17-1_amd64.deb) ...
Selecting previously unselected package libxft2.
Unpacking libxft2 (from .../libxft2_2.2.0-3ubuntu2_amd64.deb) ...
Selecting previously unselected package fontconfig.
Unpacking fontconfig (from .../fontconfig_2.8.0-3ubuntu9_amd64.deb) ...
Selecting previously unselected package libpango1.0-0.
Unpacking libpango1.0-0 (from .../libpango1.0-0_1.30.0-0ubuntu4_amd64.deb) ...
Selecting previously unselected package libxcomposite1.
Unpacking libxcomposite1 (from .../libxcomposite1_1%3a0.4.3-2build1_amd64.deb) ...
Selecting previously unselected package libxfixes3.
Unpacking libxfixes3 (from .../libxfixes3_1%3a5.0-4ubuntu4_amd64.deb) ...
Selecting previously unselected package libxcursor1.
Unpacking libxcursor1 (from .../libxcursor1_1%3a1.1.13-1_amd64.deb) ...
Selecting previously unselected package libxdamage1.
Unpacking libxdamage1 (from .../libxdamage1_1%3a1.1.3-2build1_amd64.deb) ...
Selecting previously unselected package libxi6.
Unpacking libxi6 (from .../libxi6_2%3a1.6.0-0ubuntu2_amd64.deb) ...
Selecting previously unselected package libxinerama1.
Unpacking libxinerama1 (from .../libxinerama1_2%3a1.1.2-1_amd64.deb) ...
Selecting previously unselected package libxrandr2.
Unpacking libxrandr2 (from .../libxrandr2_2%3a1.3.2-2_amd64.deb) ...
Selecting previously unselected package shared-mime-info.
Unpacking shared-mime-info (from .../shared-mime-info_1.0-0ubuntu6_amd64.deb) ...
Selecting previously unselected package libgtk2.0-0.
Unpacking libgtk2.0-0 (from .../libgtk2.0-0_2.24.10-0ubuntu6_amd64.deb) ...
Selecting previously unselected package python-bzrlib.
Unpacking python-bzrlib (from .../python-bzrlib_2.5.0-2ubuntu2_amd64.deb) ...
Selecting previously unselected package bzr.
Unpacking bzr (from .../bzr_2.5.0-2ubuntu2_all.deb) ...
Selecting previously unselected package hicolor-icon-theme.
Unpacking hicolor-icon-theme (from .../hicolor-icon-theme_0.12-1ubuntu2_all.deb) ...
Selecting previously unselected package libgtk2.0-bin.
Unpacking libgtk2.0-bin (from .../libgtk2.0-bin_2.24.10-0ubuntu6_amd64.deb) ...
Selecting previously unselected package libsubunit-perl.
Unpacking libsubunit-perl (from .../libsubunit-perl_0.0.8+bzr176-1_all.deb) ...
Selecting previously unselected package python-cairo.
Unpacking python-cairo (from .../python-cairo_1.8.8-1ubuntu3_amd64.deb) ...
Selecting previously unselected package python-testtools.
Unpacking python-testtools (from .../python-testtools_0.9.14-2_all.deb) ...
Selecting previously unselected package python-fixtures.
Unpacking python-fixtures (from .../python-fixtures_0.3.6-1ubuntu1_all.deb) ...
Selecting previously unselected package python-gobject-2.
Unpacking python-gobject-2 (from .../python-gobject-2_2.28.6-10ubuntu1_amd64.deb) ...
Selecting previously unselected package python-gtk2.
Unpacking python-gtk2 (from .../python-gtk2_2.24.0-3_amd64.deb) ...
Selecting previously unselected package python-support.
Unpacking python-support (from .../python-support_1.0.14ubuntu2_all.deb) ...
Selecting previously unselected package python-junitxml.
Unpacking python-junitxml (from .../python-junitxml_0.6-1_all.deb) ...
Selecting previously unselected package python-subunit.
Unpacking python-subunit (from .../python-subunit_0.0.8+bzr176-1_all.deb) ...
Selecting previously unselected package subunit.
Unpacking subunit (from .../subunit_0.0.8+bzr176-1_all.deb) ...
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.4.0-5-generic
Processing triggers for man-db ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Setting up libatk1.0-data (2.4.0-2) ...
Setting up libatk1.0-0 (2.4.0-2) ...
Setting up libavahi-common-data (0.6.31-1ubuntu1) ...
Setting up libavahi-common3 (0.6.31-1ubuntu1) ...
Setting up libavahi-client3 (0.6.31-1ubuntu1) ...
Setting up ttf-dejavu-core (2.33-2ubuntu1) ...
Setting up fontconfig-config (2.8.0-3ubuntu9) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Setting up libfontconfig1 (2.8.0-3ubuntu9) ...
Setting up libpixman-1-0 (0.24.4-1) ...
Setting up libxcb-render0 (1.8.1-1) ...
Setting up libxcb-shm0 (1.8.1-1) ...
Setting up libxrender1 (1:0.9.7-1) ...
Setting up libcairo2 (1.12.2-1ubuntu1) ...
Setting up libcups2 (1.5.3-1) ...
Setting up libdatrie1 (0.2.5-3) ...
Setting up libjpeg-turbo8 (1.1.90+svn733-0ubuntu4) ...
Setting up libjpeg8 (8c-2ubuntu7) ...
Setting up libjasper1 (1.900.1-13) ...
Setting up libtiff4 (3.9.5-2ubuntu1) ...
Setting up libgdk-pixbuf2.0-common (2.26.1-1) ...
Setting up libgdk-pixbuf2.0-0 (2.26.1-1) ...
Setting up libgtk2.0-common (2.24.10-0ubuntu6) ...
Setting up libthai-data (0.1.17-1) ...
Setting up libthai0 (0.1.17-1) ...
Setting up libxft2 (2.2.0-3ubuntu2) ...
Setting up fontconfig (2.8.0-3ubuntu9) ...
Cleaning up old fontconfig caches... done.
Regenerating fonts cache... done.
Setting up libpango1.0-0 (1.30.0-0ubuntu4) ...
Setting up libxcomposite1 (1:0.4.3-2build1) ...
Setting up libxfixes3 (1:5.0-4ubuntu4) ...
Setting up libxcursor1 (1:1.1.13-1) ...
Setting up libxdamage1 (1:1.1.3-2build1) ...
Setting up libxi6 (2:1.6.0-0ubuntu2) ...
Setting up libxinerama1 (2:1.1.2-1) ...
Setting up libxrandr2 (2:1.3.2-2) ...
Setting up shared-mime-info (1.0-0ubuntu6) ...
Setting up libgtk2.0-0 (2.24.10-0ubuntu6) ...
Setting up python-bzrlib (2.5.0-2ubuntu2) ...
Setting up bzr (2.5.0-2ubuntu2) ...
Setting up hicolor-icon-theme (0.12-1ubuntu2) ...
Setting up libgtk2.0-bin (2.24.10-0ubuntu6) ...
Setting up libsubunit-perl (0.0.8+bzr176-1) ...
Setting up python-cairo (1.8.8-1ubuntu3) ...
Setting up python-testtools (0.9.14-2) ...
Setting up python-fixtures (0.3.6-1ubuntu1) ...
Setting up python-gobject-2 (2.28.6-10ubuntu1) ...
Setting up python-gtk2 (2.24.0-3) ...
Setting up python-support (1.0.14ubuntu2) ...
Setting up python-junitxml (0.6-1) ...
Setting up python-subunit (0.0.8+bzr176-1) ...
Setting up subunit (0.0.8+bzr176-1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for python-support ...
+ cd /tmp
+ bzr branch lp:~ubuntu-server-ec2-testing-dev/+junk/ec2-automated-tests tests
You have not informed bzr of your Launchpad ID, and you must do this to
write to Launchpad or access private data.  See "bzr help launchpad-login".
bzr: ERROR: Connection error: while sending GET /~ubuntu-server-ec2-testing-dev/%2Bjunk/ec2-automated-tests/.bzr/branch-format: [Errno 110] Connection timed out
+ cd tests/default
/tmp/execute_tests.sh: 11: cd: can't cd to tests/default
+ sudo python -m subunit.run test
+ subunit2junitxml
+ exit 0
ssh: connect to host ec2-204-236-155-234.us-west-1.compute.amazonaws.com port 22: Connection timed out
ERROR:root:Something bad happened No test results found
INFO:root:Tidyup test
INFO:root:Testing failed for 
        AMI: ami-ed85dfa8
            - #instances: 1
            - size: c1.xlarge
            - region: us-west-1 
            - placement: None 
            - arch: amd64 
            - storage: ebs
        
INFO:root:Instance: i-06e47740 Completed: False Errors: False Phase: 3 Keyscan: None
INFO:root:

Test Summary:
    Tests to Execute: 3
    Tests Completed: 2
    Tests Failed: 1
    Total Tests Executed: 3


ERROR:root:At least one test case execution failed - please investigate.
Build step 'Execute shell' marked build as failure
Archiving artifacts
Recording test results



More information about the ubuntu-testing-notifications mailing list