Build failed in Jenkins: precise-upgrade-lucid-main » i386,lts,main-all,upgrade-test #60

Jenkins Notification devnull at canonical.com
Wed Mar 21 18:28:46 UTC 2012


See <http://10.189.74.2:8080/job/precise-upgrade-lucid-main/./ARCH=i386,LTS=lts,PROFILE=main-all,label=upgrade-test/60/>

------------------------------------------
[...truncated 67914 lines...]
  Package libgdk-pixbuf2.0-0 is not installed.
 rhythmbox-plugins depends on libgtk-3-0 (>= 3.0.0); however:
  Package libgtk-3-0 is not installed.
 rhythmbox-plugins depends on libnotify4 (>= 0.7.0); however:
  Package libnotify4 is not configured yet.
 rhythmbox-plugins depends on libpeas-1.0-0 (>= 1.0.0); however:
  Package libpeas-1.0-0 is not configured yet.
dpkg: error processing rhythmbox-plugins (--configure):
 dependency problems - leaving unconfigured
Setting up ifupdown (0.7~beta2ubuntu6) ...
dpkg: dependency problems prevent configuration of libgconf2-4:
 libgconf2-4 depends on libgconf-2-4 (= 3.2.5-0ubuntu1); however:
  Package libgconf-2-4 is not installed.
 libgconf2-4 depends on gconf-service; however:
  Package gconf-service is not installed.
dpkg: error processing libgconf2-4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libcamel1.2-dev:
 libcamel1.2-dev depends on libcamel-1.2-29 (= 3.2.3-0ubuntu4); however:
  Package libcamel-1.2-29 is not installed.
 libcamel1.2-dev depends on libnspr4-dev; however:
  Package libnspr4-dev is not installed.
dpkg: error processing libcamel1.2-dev (--configure):
 dependency problems - leaving unconfigured
Setting up libcln6 (1.3.2-1.1) ...
Setting up libdpkg-perl (1.16.1.2ubuntu5) ...
Setting up libdconf-dbus-1-0 (0.11.7-0ubuntu1) ...
Setting up ksysguardd (4:4.8.1-0ubuntu4) ...
Installing new version of config file /etc/ksysguarddrc ...
Setting up libblkid-dev (2.20.1-1ubuntu2) ...
dpkg: dependency problems prevent configuration of gvfs-backends:
 gvfs-backends depends on libcdio-cdda1; however:
  Package libcdio-cdda1 is not installed.
 gvfs-backends depends on libcdio-paranoia1; however:
  Package libcdio-paranoia1 is not installed.
 gvfs-backends depends on libcdio13; however:
  Package libcdio13 is not installed.
 gvfs-backends depends on libimobiledevice2 (>= 1.1.0); however:
  Package libimobiledevice2 is not installed.
dpkg: error processing gvfs-backends (--configure):
 dependency problems - leaving unconfigured
Setting up kde-wallpapers-default (4:4.8.1-0ubuntu1) ...
Setting up gnome-control-center-data (1:3.3.92-0ubuntu2) ...
Installing new version of config file /etc/xdg/menus/gnomecc.menu ...
Setting up gir1.2-javascriptcoregtk-3.0 (1.7.92-0ubuntu2) ...
Setting up libxfont1 (1:1.4.4-1) ...
dpkg: dependency problems prevent configuration of libperl-dev:
 libperl-dev depends on perl (= 5.14.2-6ubuntu1); however:
  Version of perl on system is 5.10.1-8ubuntu2.1.
 libperl-dev depends on libperl5.14 (= 5.14.2-6ubuntu1); however:
  Package libperl5.14 is not installed.
dpkg: error processing libperl-dev (--configure):
 dependency problems - leaving unconfigured
Setting up libtime-modules-perl (2011.0517-1) ...
Setting up doc-base (0.10.3) ...
Registering 910 doc-base files...
Error in `/usr/share/doc-base/ldp-docbook-xsl', line 10: all `Format' sections are invalid.
Error in `/usr/share/doc-base/gstreamer-0.10-pwg', line 14: all `Format' sections are invalid.
Error in `/usr/share/doc-base/libxml++2.6-reference', line 9: all `Format' sections are invalid.
Error in `/usr/share/doc-base/gtkmm-documentation-tutorial', line 9: all `Format' sections are invalid.
Error in `/usr/share/doc-base/gstreamer-0.10-manual', line 11: all `Format' sections are invalid.
Error in `/usr/share/doc-base/gstreamer-0.10-faq', line 9: all `Format' sections are invalid.
Error in `/usr/share/doc-base/libxml++2.6-manual', line 9: all `Format' sections are invalid.
Error in `/usr/share/doc-base/cwidget-doc', line 12: all `Format' sections are invalid.
Error in `/usr/share/doc-base/gtkmm-documentation-faq', line 9: all `Format' sections are invalid.
Note: `install-docs --verbose --check file_name' may give more details about the above errors.
Registering documents with scrollkeeper...
Setting up qt3-dev-tools (3:3.3.8-b-8ubuntu3) ...
update-alternatives: using /usr/bin/moc-qt4 to provide /usr/bin/moc (moc) in auto mode.
update-alternatives: using /usr/bin/uic-qt4 to provide /usr/bin/uic (uic) in auto mode.
update-alternatives: warning: skip creation of /usr/share/man/man1/uic.1.gz because associated file /usr/share/man/man1/uic-qt4.1.gz (of link group uic) doesn't exist.
update-alternatives: using /usr/bin/lupdate-qt4 to provide /usr/bin/lupdate (lupdate) in auto mode.
update-alternatives: using /usr/bin/lrelease-qt4 to provide /usr/bin/lrelease (lrelease) in auto mode.
update-alternatives: using /usr/bin/qmake-qt4 to provide /usr/bin/qmake (qmake) in auto mode.
Setting up libept1.4.12 (1.0.6~exp1ubuntu1) ...
Setting up libwnck-3-common (3.3.5-0ubuntu1) ...
Setting up libtdb-dev (1.2.9-4) ...
dpkg: dependency problems prevent configuration of gir1.2-gnomebluetooth-1.0:
 gir1.2-gnomebluetooth-1.0 depends on gir1.2-atk-1.0; however:
  Package gir1.2-atk-1.0 is not installed.
dpkg: error processing gir1.2-gnomebluetooth-1.0 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgtk-3-dev:
 libgtk-3-dev depends on libgtk-3-0 (= 3.3.20-0ubuntu1); however:
  Package libgtk-3-0 is not installed.
 libgtk-3-dev depends on libgdk-pixbuf2.0-dev (>= 2.25.2); however:
  Package libgdk-pixbuf2.0-dev is not configured yet.
 libgtk-3-dev depends on libatk1.0-dev (>= 1.32.0); however:
  Version of libatk1.0-dev on system is 1.30.0-0ubuntu2.1.
dpkg: error processing libgtk-3-dev (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-keyring:
 gnome-keyring depends on libgcr-3-1 (>= 3.2.2); however: 
  Package libgcr-3-1 is not configured yet.
 gnome-keyring depends on libgtk-3-0 (>= 3.0.0); however:
  Package libgtk-3-0 is not installed.
dpkg: error processing gnome-keyring (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox:
 rhythmbox depends on gconf-service; however:
  Package gconf-service is not installed.
 rhythmbox depends on libgconf-2-4 (>= 2.31.1); however:
  Package libgconf-2-4 is not installed.
 rhythmbox depends on libgtk-3-0 (>= 3.0.0); however:
  Package libgtk-3-0 is not installed.
 rhythmbox depends on libpeas-1.0-0 (>= 1.0.0); however:
  Package libpeas-1.0-0 is not configured yet.
dpkg: error processing rhythmbox (--configure):
 dependency problems - leaving unconfigured
Setting up ttf-liberation (1.07.0-2) ...
Setting up libclass-isa-perl (0.36-3) ...
Setting up liblcms2-2 (2.2+git20110628-2ubuntu3) ...
Setting up libcap2-bin (1:2.22-1ubuntu3) ...
Setting up libdecoration0 (1:0.9.7.0+bzr3035-0ubuntu1) ...
dpkg: dependency problems prevent configuration of gir1.2-webkit-3.0:
 gir1.2-webkit-3.0 depends on gir1.2-atk-1.0; however:
  Package gir1.2-atk-1.0 is not installed.
 gir1.2-webkit-3.0 depends on libwebkitgtk-3.0-0 (>= 1.7.92); however:
  Package libwebkitgtk-3.0-0 is not configured yet.
dpkg: error processing gir1.2-webkit-3.0 (--configure):
 dependency problems - leaving unconfigured
Setting up libksignalplotter4 (4:4.8.1-0ubuntu4) ...
Setting up libdrm2-dbg (2.4.30-1ubuntu1) ...
Setting up liblastfm0 (0.4.0~really0.3.3-0ubuntu1) ...
Setting up nautilus-data (1:3.3.92-0ubuntu1) ...
Setting up libwebkitgtk-1.0-common (1.7.92-0ubuntu2) ...
dpkg: dependency problems prevent configuration of libindicate-gtk3:
 libindicate-gtk3 depends on libgdk-pixbuf2.0-0 (>= 2.22.0); however:
  Package libgdk-pixbuf2.0-0 is not installed.
dpkg: error processing libindicate-gtk3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libapt-pkg-perl:
 libapt-pkg-perl depends on perl-base (>= 5.14.2-6ubuntu1); however:
  Version of perl-base on system is 5.10.1-8ubuntu2.1.
 libapt-pkg-perl depends on perlapi-5.14.2; however:
  Package perlapi-5.14.2 is not installed.
dpkg: error processing libapt-pkg-perl (--configure):
 dependency problems - leaving unconfigured
Setting up libppi-perl (1.215-1) ...
Setting up libburn4 (1.1.8-1) ...
Setting up kuser (4:4.8.1-0ubuntu1) ...
dpkg: dependency problems prevent configuration of gnome-font-viewer:
 gnome-font-viewer depends on libgdk-pixbuf2.0-0 (>= 2.22.0); however:
  Package libgdk-pixbuf2.0-0 is not installed.
 gnome-font-viewer depends on libgtk-3-0 (>= 3.0.0); however:
  Package libgtk-3-0 is not installed.
dpkg: error processing gnome-font-viewer (--configure):
 dependency problems - leaving unconfigured
Setting up libapt-inst1.4 (0.8.16~exp12ubuntu6) ...
Setting up python-lazr.uri (1.0.3-1) ...
Setting up libqalculate5 (0.9.7-6ubuntu2) ...
Setting up libqapt1 (1.3.0-0ubuntu1) ...
dpkg: dependency problems prevent configuration of libqtgconf1:
 libqtgconf1 depends on libgconf2-4 (>= 2.31.1); however:
  Package libgconf2-4 is not configured yet.
dpkg: error processing libqtgconf1 (--configure):
 dependency problems - leaving unconfigured
Setting up libutouch-frame1 (2.2.1-0ubuntu1) ...
Setting up kde-workspace-data (4:4.8.1-0ubuntu4) ...
/usr/sbin/update-icon-caches: 24: gtk-update-icon-cache-3.0: not found
WARNING: icon cache generation failed for /usr/share/icons/oxygen
dpkg: dependency problems prevent configuration of libvte-2.90-9:
 libvte-2.90-9 depends on libgdk-pixbuf2.0-0 (>= 2.22.0); however:
  Package libgdk-pixbuf2.0-0 is not installed.
 libvte-2.90-9 depends on libgtk-3-0 (>= 3.1.9); however:
  Package libgtk-3-0 is not installed.
dpkg: error processing libvte-2.90-9 (--configure):
 dependency problems - leaving unconfigured
dpkg: too many errors, stopping
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 gnome-screenshot
 libgnomekbd7
 python-gnome2
 unity-greeter
 libnux-2.0-0
 gir1.2-gconf-2.0
 libgnome-control-center1
 libpeas-1.0-0
 libbrasero-media3-1
 kde-window-manager
 liferea
 eog
 libwebkitgtk-1.0-0
 libgcr-3-1
 unity
 gnome-settings-daemon
 metacity
 libgnome-desktop-2-17
 perl-modules
 gir1.2-gnomedesktop-3.0
 libgail-3-0
 update-inetd
 unity-services
 libnotify4
 gnome-system-log
 libgnome-desktop-3-dev
 libgweather-3-0
 libdmapsharing-3.0-2
 libgdk-pixbuf2.0-dev
 brasero
 libswitch-perl
 libgoa-1.0-0
 libcompress-raw-zlib-perl
 libwebkitgtk-3.0-0
 libpam-smbpass
 xserver-xorg-video-vmware
 rhythmbox-plugins
 libgconf2-4
 libcamel1.2-dev
 gvfs-backends
 libperl-dev
 gir1.2-gnomebluetooth-1.0
 libgtk-3-dev
 gnome-keyring
 rhythmbox
 gir1.2-webkit-3.0
 libindicate-gtk3
 libapt-pkg-perl
 gnome-font-viewer
 libqtgconf1
 libvte-2.90-9
Processing was halted because there were too many errors.
dist-upgrade.py returned: 1
coyping the result
scp: /var/log/dist-upgrade/20120321-1720: not a regular file
Shuting down the VM
stop
stop pid:  <subprocess.Popen object at 0x23b0c10>
waiting for qemu to shutdown
poll() returned
qemu stopped
FAILED: upgrade for 'profile/lts-main-all'
Failed to upgrade profile/lts-main-all
Logs can be found here:
 /home/upgrade-tester/auto-upgrade-tester/result/lts-main-all/bootstrap.log
 /home/upgrade-tester/auto-upgrade-tester/result/lts-main-all/main.log
 /home/upgrade-tester/auto-upgrade-tester/result/lts-main-all/apt.log
2012-03-21 18:28:43.853411 log ended.
Duration: 2:21:01.274686
Profile 'profile/lts-main-all' FAILED
stop
Releasing lock: /var/lock/auto-upgrade-tester.54323.lock
Releasing lock: /var/lock/auto-upgrade-tester.5902.lock
+ cp -ar /home/upgrade-tester/auto-upgrade-tester/result/lts-main-all/ <http://10.189.74.2:8080/job/precise-upgrade-lucid-main/./ARCH=i386,LTS=lts,PROFILE=main-all,label=upgrade-test/60/artifact/>
Archiving artifacts
Recording test results
No test report files were found. Configuration error?



More information about the ubuntu-testing-notifications mailing list