Build failed in Jenkins: precise-upgrade-oneiric-main » i386,non-lts,main-all,upgrade-test #59

Jenkins Notification devnull at canonical.com
Wed Mar 21 17:56:32 UTC 2012


See <http://10.189.74.2:8080/job/precise-upgrade-oneiric-main/./ARCH=i386,LTS=non-lts,PROFILE=main-all,label=upgrade-test/59/>

------------------------------------------
[...truncated 17176 lines...]
Setting up xserver-xorg-video-savage (1:2.3.3-1ubuntu1) ...
Setting up xserver-xorg-video-fbdev (1:0.4.2-4ubuntu2) ...
Setting up libthai0 (0.1.16-3) ...
Setting up libcfg4 (1.4.2-2) ...
Setting up doc-base (0.10.3) ...
Processing 11 changed doc-base files...
Registering documents with scrollkeeper...
Setting up libpolkit-agent-1-0 (0.104-1) ...
Setting up xserver-xorg-input-evdev (1:2.7.0-0ubuntu1) ...
Setting up libtdb-dev (1.2.9-4) ...
dpkg: dependency problems prevent configuration of libreoffice-dev:
 libreoffice-dev depends on libreoffice-core (= 1:3.5.1-1ubuntu1); however:
  Package libreoffice-core is not configured yet.
dpkg: error processing libreoffice-dev (--configure):
 dependency problems - leaving unconfigured
Setting up binutils-gold (2.22-6ubuntu1) ...
Setting up libreoffice-l10n-en-gb (1:3.5.1-1ubuntu1) ...
Setting up libreoffice-l10n-nso (1:3.5.1-1ubuntu1) ...
dpkg: dependency problems prevent configuration of libreoffice-writer:
 libreoffice-writer depends on libreoffice-core (= 1:3.5.1-1ubuntu1); however:
  Package libreoffice-core is not configured yet.
dpkg: error processing libreoffice-writer (--configure):
 dependency problems - leaving unconfigured
Setting up gcc-4.4 (4.4.7-1ubuntu1) ...
Setting up libvisual-0.4-dev (0.4.0-4) ...
Setting up libqtcore4 (4:4.8.0-1ubuntu11) ...
Installing new version of config file /etc/xdg/Trolltech.conf ...
Setting up libgles1-mesa (8.0.1-0ubuntu5) ...
Setting up libwayland-dev (0.85.0-1ubuntu2) ...
Setting up libreoffice-l10n-da (1:3.5.1-1ubuntu1) ...
Setting up libreoffice-l10n-de (1:3.5.1-1ubuntu1) ...
Setting up libreoffice-l10n-dz (1:3.5.1-1ubuntu1) ...
Setting up lib64ncurses5 (5.9-4) ...
Setting up libreoffice-l10n-pl (1:3.5.1-1ubuntu1) ...
Setting up libreoffice-l10n-pt (1:3.5.1-1ubuntu1) ...
Setting up libxcb1 (1.8-2ubuntu1) ...
Setting up libfontconfig1-dev (2.8.0-3ubuntu6) ...
Setting up python2.7 (2.7.3~rc1-1ubuntu2) ...
Setting up libevs4 (1.4.2-2) ...
dpkg: dependency problems prevent configuration of libreoffice-base-core:
 libreoffice-base-core depends on libreoffice-core (= 1:3.5.1-1ubuntu1); however:
  Package libreoffice-core is not configured yet.
dpkg: error processing libreoffice-base-core (--configure):
 dependency problems - leaving unconfigured
Setting up libidn11-dev (1.23-2) ...
dpkg: dependency problems prevent configuration of libreoffice-filter-binfilter:
 libreoffice-filter-binfilter depends on libreoffice-core (= 1:3.5.1-1ubuntu1); however:
  Package libreoffice-core is not configured yet.
dpkg: error processing libreoffice-filter-binfilter (--configure):
 dependency problems - leaving unconfigured
Setting up libice-dev (2:1.0.7-2build1) ...
Setting up lib64asound2 (1.0.25-1ubuntu10) ...
Setting up lib64asound2-dev (1.0.25-1ubuntu10) ...
Setting up libncurses5-dev (5.9-4) ...
Setting up libwps-dev (0.2.4-1) ...
Setting up libgirepository-1.0-1 (1.31.22-1) ...
dpkg: dependency problems prevent configuration of libreoffice-gnome:
 libreoffice-gnome depends on libreoffice-core (= 1:3.5.1-1ubuntu1); however:
  Package libreoffice-core is not configured yet.
dpkg: error processing libreoffice-gnome (--configure):
 dependency problems - leaving unconfigured
Setting up libthreadweaver4 (4:4.8.1-0ubuntu1) ...
Setting up libselinux1-dev (2.1.0-4.1ubuntu1) ...
Setting up libpixman-1-dev (0.24.4-1) ...
Setting up xserver-xorg-video-vesa (1:2.3.0-7build2) ...
Setting up libxcb-dri2-0 (1.8-2ubuntu1) ...
Setting up libp11-kit-dev (0.10-1) ...
Setting up libglib-perl (2:1.241-1) ...
Setting up libtidy-dev (20091223cvs-1ubuntu2) ...
Setting up libodbc1 (2.2.14p2-5ubuntu3) ...
Setting up libvorbisenc2 (1.3.2-1ubuntu3) ...
Setting up libsmokeqtcore4-3 (4:4.8.1-0ubuntu1) ...
Setting up libdbd-mysql-perl (4.020-1build2) ...
Setting up xserver-xorg-video-sisusb (1:0.9.4-2build2) ...
Setting up libmpc2 (0.9-4) ...
Setting up irssi (0.8.15-4ubuntu2) ...
dpkg: dependency problems prevent configuration of gnome-icon-theme:
 gnome-icon-theme depends on librsvg2-common; however:
  Package librsvg2-common is not configured yet.
dpkg: error processing gnome-icon-theme (--configure):
 dependency problems - leaving unconfigured
Setting up libxcb-render0 (1.8-2ubuntu1) ...
Setting up xserver-xorg-video-tdfx (1:1.4.3-4build2) ...
Setting up libxcb-glx0 (1.8-2ubuntu1) ...
Setting up libobjc2 (4.5.3-12ubuntu1) ...
Setting up binutils-dev (2.22-6ubuntu1) ...
Setting up libcpg4 (1.4.2-2) ...
Setting up libavahi-common-dev (0.6.30-5ubuntu2) ...
dpkg: dependency problems prevent configuration of gnome-icon-theme-full:
 gnome-icon-theme-full depends on gnome-icon-theme (= 3.3.91-0ubuntu1); however:
  Package gnome-icon-theme is not configured yet.
dpkg: error processing gnome-icon-theme-full (--configure):
 dependency problems - leaving unconfigured
Setting up libexttextcat0 (3.2.0-1ubuntu1) ...
Setting up xserver-xorg-video-cirrus (1:1.3.2-4build1) ...
Setting up libyajl-dev (1.0.12-2) ...
Setting up libsndfile1 (1.0.25-4) ...
Setting up xserver-xorg-video-r128 (6.8.1-5build2) ...
Setting up libpackage-deprecationmanager-perl (0.11-1) ...
Setting up libnss3-1d (3.13.1.with.ckbi.1.88-1ubuntu6) ...
Setting up xserver-xorg-video-neomagic (1:1.2.5-2build2) ...
Setting up libmng1 (1.0.10-3) ...
Setting up libstreamanalyzer0 (0.7.7-1ubuntu3) ...
Setting up libqgpgme1 (4:4.8.1-0ubuntu1) ...
Setting up libgstreamer0.10-0 (0.10.36-1) ...
Setting up lib64z1-dev (1:1.2.3.4.dfsg-3ubuntu4) ...
Setting up xserver-xorg-video-nouveau (1:0.0.16+git20111201+b5534a1-1build2) ...
Setting up libxau-dev (1:1.0.6-4) ...
Setting up libx11-6 (2:1.4.99.1-0ubuntu2) ...
Setting up libcanberra0 (0.28-3ubuntu2) ...
Setting up lib64objc2 (4.5.3-12ubuntu1) ...
Setting up lib64objc3 (4.6.3-1ubuntu3) ...
Setting up libnss3-dev (3.13.1.with.ckbi.1.88-1ubuntu6) ...
Setting up libatk1.0-0 (2.3.95-0ubuntu1) ...
Setting up libglib2.0-bin (2.31.22-0ubuntu1) ...
Removing obsolete conffile /etc/etc/bash_completion.d/gdbus-bash-completion.sh ...
Removing obsolete conffile /etc/etc/bash_completion.d/gsettings-bash-completion.sh ...
Setting up libpng12-dev (1.2.46-3ubuntu2) ...
Setting up libgnutls26 (2.12.14-5ubuntu2) ...
Setting up xserver-xorg-video-mga (1:1.4.13.dfsg-4build2) ...
Setting up libcanberra-gstreamer (0.28-3ubuntu2) ...
Setting up libgmp-dev (2:5.0.2+dfsg-2ubuntu1) ...
Setting up libdatetime-locale-perl (1:0.45-1) ...
Setting up libcorosync-dev (1.4.2-2) ...
Setting up libcanberra-gtk0 (0.28-3ubuntu2) ...
dpkg: dependency problems prevent configuration of libreoffice-kde:
 libreoffice-kde depends on libreoffice-core (= 1:3.5.1-1ubuntu1); however:
  Package libreoffice-core is not configured yet.
dpkg: error processing libreoffice-kde (--configure):
 dependency problems - leaving unconfigured
Setting up libpackage-stash-perl (0.33-1) ...
Setting up libssl-dev (1.0.0g-1ubuntu1) ...
Setting up gir1.2-glib-2.0 (1.31.22-1) ...
Setting up xserver-xorg-video-s3 (1:0.6.3-4build2) ...
Setting up libtalloc-dev (2.0.7-3) ...
Setting up xserver-xorg-video-trident (1:1.3.4-2build2) ...
Setting up libnih-dbus-dev (1.0.3-4ubuntu9) ...
Setting up xserver-xorg-video-mach64 (6.9.0-1build2) ...
dpkg: dependency problems prevent configuration of evolution:
 evolution depends on gnome-icon-theme-full; however:
  Package gnome-icon-theme-full is not configured yet.
dpkg: error processing evolution (--configure):
 dependency problems - leaving unconfigured
Setting up libdrm-intel1 (2.4.30-1ubuntu1) ...
Setting up libtiff4-dev (3.9.5-2) ... 
Setting up libldap-2.4-2 (2.4.28-1.1ubuntu3) ...
Setting up libxcb-xfixes0 (1.8-2ubuntu1) ...
Setting up libacl1-dev (2.2.51-5ubuntu1) ...
Setting up libqt4-xml (4:4.8.0-1ubuntu11) ...
Setting up libgnome-keyring0 (3.2.2-2) ...
Setting up libegl1-mesa (8.0.1-0ubuntu5) ...
Setting up xserver-xorg-input-mouse (1:1.7.1-1build3) ...
dpkg: dependency problems prevent configuration of libmount-dev:
 libmount-dev depends on uuid-dev; however:
  Package uuid-dev is not configured yet.
dpkg: error processing libmount-dev (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-gtk:
 libreoffice-gtk depends on libreoffice-core (= 1:3.5.1-1ubuntu1); however:
  Package libreoffice-core is not configured yet.
dpkg: error processing libreoffice-gtk (--configure):
 dependency problems - leaving unconfigured
Setting up libxcb-shape0 (1.8-2ubuntu1) ...
Setting up gir1.2-folks-0.6 (0.6.7-0ubuntu1) ...
dpkg: dependency problems prevent configuration of libreoffice-style-oxygen:
 libreoffice-style-oxygen depends on libreoffice-core; however:
  Package libreoffice-core is not configured yet.
dpkg: error processing libreoffice-style-oxygen (--configure):
 dependency problems - leaving unconfigured
dpkg: too many erro rs, stopping
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 samba
 librsvg2-bin
 compiz-plugins-default
 libgcj12-awt
 unity
 gcj-4.6-jre
 libpam-smbpass
 xserver-xorg-video-vmware
 libreoffice
 libpam0g-dev
 compiz-plugins
 icedtea-6-jre-jamvm
 winbind
 libgcj12-dev
 gcj-4.6-jre-headless
 libreoffice-base
 compiz-dev
 smbclient
 libreoffice-officebean
 gir1.2-rsvg-2.0
 librsvg2-common
 libcompizconfig0-dev
 libreoffice-evolution
 gcj-4.6-jre-lib
 gcj-4.6-jdk
 libnewt-dev
 compiz-plugins-main-dev
 fuse-utils
 compiz-gnome
 libsasl2-dev
 icedtea-6-jre-cacao
 uuid-dev
 libreoffice-core
 libreoffice-style-human
 libnewt-pic
 libreoffice-math
 libreoffice-impress
 libreoffice-style-tango
 libblkid-dev
 libreoffice-dev
 libreoffice-writer
 libreoffice-base-core
 libreoffice-filter-binfilter
 libreoffice-gnome
 gnome-icon-theme
 gnome-icon-theme-full
 libreoffice-kde
 evolution
 libmount-dev
 libreoffice-gtk
 libreoffice-style-oxygen
Processing was halted because there were too ma ny errors.
dist-upgrade.py returned: 1
coyping the result
Shuting down the VM
stop
stop pid:  <subprocess.Popen object at 0x1fb22d0>
waiting for qemu to shutdown
poll() returned
qemu stopped
FAILED: upgrade for 'profile/main-all'
Failed to upgrade profile/main-all
Logs can be found here:
 /home/upgrade-tester/auto-upgrade-tester/result/main-all/bootstrap.log
 /home/upgrade-tester/auto-upgrade-tester/result/main-all/main.log
 /home/upgrade-tester/auto-upgrade-tester/result/main-all/apt.log
2012-03-21 17:56:29.642321 log ended.
Duration: 0:48:46.798805
Profile 'profile/main-all' FAILED
stop
Releasing lock: /var/lock/auto-upgrade-tester.54322.lock
Releasing lock: /var/lock/auto-upgrade-tester.5905.lock
+ cp -ar /home/upgrade-tester/auto-upgrade-tester/result/main-all/ <http://10.189.74.2:8080/job/precise-upgrade-oneiric-main/./ARCH=i386,LTS=non-lts,PROFILE=main-all,label=upgrade-test/59/artifact/>
Archiving artifacts
Recording test results
No test report files were found. Configuration error?



More information about the ubuntu-testing-notifications mailing list