Build failed in Jenkins: precise-upgrade-oneiric-universe » amd64,non-lts,universe,upgrade-test #61

Jenkins Notification devnull at canonical.com
Wed Mar 21 17:49:36 UTC 2012


See <http://10.189.74.2:8080/job/precise-upgrade-oneiric-universe/./ARCH=amd64,LTS=non-lts,PROFILE=universe,label=upgrade-test/61/>

------------------------------------------
[...truncated 10993 lines...]
dpkg: error processing libcurl3:i386 (--configure):
 dependency problems - leaving unconfigured
Setting up foomatic-filters (4.0.14-0ubuntu1) ...
Setting up libijs-0.35 (0.35-8) ...
Setting up libmysqlclient18 (5.5.20-0ubuntu3) ...
Setting up libgfortran3 (4.6.3-1ubuntu3) ...
Setting up libiec61883-0 (1.2.0-0.1ubuntu1) ...
Setting up libiec61883-0:i386 (1.2.0-0.1ubuntu1) ...
Setting up libgdk-pixbuf2.0-common (2.26.0-1) ...
dpkg: dependency problems prevent configuration of printer-driver-foo2zjs:
 printer-driver-foo2zjs depends on libcups2 (>= 1.4.0); however:
  Package libcups2 is not configured yet.
dpkg: error processing printer-driver-foo2zjs (--configure):
 dependency problems - leaving unconfigured
Setting up xkb-data (2.5-1ubuntu1) ...
dpkg: dependency problems prevent configuration of elinks:
 elinks depends on libgssapi-krb5-2 (>= 1.7+dfsg); however:
  Package libgssapi-krb5-2 is not configured yet.
dpkg: error processing elinks (--configure):
 dependency problems - leaving unconfigured
Setting up libpthread-stubs0-dev (0.3-3) ...
Setting up python2.6-minimal (2.6.7-4ubuntu2) ...
Setting up libxml2-dbg (2.7.8.dfsg-5.1ubuntu4) ...
Setting up libjpeg8:i386 (8c-2ubuntu7) ...
dpkg: dependency problems prevent configuration of librsvg2-common:i386:
 librsvg2-common:i386 depends on libgtk2.0-0 (>= 2.21.5).
dpkg: error processing librsvg2-common:i386 (--configure):
 dependency problems - leaving unconfigured
Setting up libdjvulibre-text (3.5.24-9) ...
Setting up xfce-keyboard-shortcuts (4.8.1-1) ...
Installing new version of config file /etc/xdg/xfce4/xfconf/xfce-perchannel-xml/xfce4-keyboard-shortcuts.xml ...
Setting up libdc1394-22 (2.2.0-2) ...
Setting up libtinfo-dev (5.9-4) ...
Setting up libdatrie1 (0.2.5-3) ...
Setting up libdatrie1:i386 (0.2.5-3) ...
Setting up libavahi-common-data (0.6.30-5ubuntu2) ...
Setting up libavahi-common-data:i386 (0.6.30-5ubuntu2) ...
Setting up qt4-qmake (4:4.8.0-1ubuntu11) ...
Setting up glabels-data (2.2.8-3build1) ...
Setting up libtidy-0.99-0 (20091223cvs-1ubuntu2) ...
Setting up libjasper1 (1.900.1-13) ...
Setting up libjasper1:i386 (1.900.1-13) ...
Setting up libpaper1 (1.1.24+nmu1build1) ...
Setting up libsigc++-2.0-0c2a (2.2.10-0ubuntu2) ...
Setting up libjack-jackd2-0 (1.9.8~dfsg.1-1ubuntu1) ...
Setting up libjack-jackd2-0:i386 (1.9.8~dfsg.1-1ubuntu1) ...
dpkg: dependency problems prevent configuration of nautilus:
 nautilus depends on libzeitgeist-1.0-1 (>= 0.3.14); however:
  Version of libzeitgeist-1.0-1 on system is 0.3.12-0ubuntu1.
dpkg: error processing nautilus (--configure):
 dependency problems - leaving unconfigured
Setting up libnih1 (1.0.3-4ubuntu9) ...
dpkg: dependency problems prevent configuration of libkadm5clnt-mit8:
 libkadm5clnt-mit8 depends on libgssapi-krb5-2 (>= 1.10+dfsg~); however:
  Package libgssapi-krb5-2 is not configured yet.
 libkadm5clnt-mit8 depends on libgssrpc4 (>= 1.6.dfsg.2); however:
  Package libgssrpc4 is not configured yet.
dpkg: error processing libkadm5clnt-mit8 (--configure):
 dependency problems - leaving unconfigured
Setting up libavahi-common3 (0.6.30-5ubuntu2) ...
Setting up libavahi-common3:i386 (0.6.30-5ubuntu2) ...
Setting up libdb5.1 (5.1.25-11build1) ...
Setting up libdb5.1:i386 (5.1.25-11build1) ...
Setting up insserv (1.14.0-2.1ubuntu1) ...
Setting up libgarcon-common (0.1.10-0ubuntu1) ...
Setting up libpcre3 (8.12-4) ...
Setting up libpcre3:i386 (8.12-4) ...
Setting up iso-codes (3.31-1) ...
Setting up libavutil51 (4:0.8-1ubuntu2) ...
Setting up libncursesw5 (5.9-4) ...
Setting up libncursesw5:i386 (5.9-4) ...
Setting up libfsplib0 (0.11-2) ...
Setting up liblocale-gettext-perl (1.05-7build1) ...
Setting up libssl-doc (1.0.0g-1ubuntu1) ...
Setting up p7zip-full (9.20.1~dfsg.1-4) ...
dpkg: dependency problems prevent configuration of libreoffice-kde:
 libreoffice-kde depends on libreoffice-core (= 1:3.5.1-1ubuntu1); however:
  Version of libreoffice-core on system is 1:3.4.4-0ubuntu1.
dpkg: error processing libreoffice-kde (--configure):
 dependency problems - leaving unconfigured
Setting up nscd (2.15-0ubuntu5) ...
Installing new version of config file /etc/nscd.conf ...
 * Starting Name Service Cache Daemon nscd
   ...done.
dpkg: dependency problems prevent configuration of samba-common-bin:
 samba-common-bin depends on libgssapi-krb5-2 (>= 1.10+dfsg~); however:
  Package libgssapi-krb5-2 is not configured yet.
 samba-common-bin depends on libkrb5-3 (>= 1.10+dfsg~); however:
  Version of libkrb5-3 on system is 1.9.1+dfsg-1ubuntu2.2.
dpkg: error processing samba-common-bin (--configure):
 dependency problems - leaving unconfigured
Setting up libcap-ng0 (0.6.6-1ubuntu1) ...
Setting up busybox-initramfs (1:1.18.5-1ubuntu2) ...
dpkg: dependency problems prevent configuration of ghostscript:
 ghostscript depends on libgs9 (= 9.05~dfsg-0ubuntu3); however:
  Package libgs9 is not configured yet.
dpkg: error processing ghostscript (--configure):
 dependency problems - leaving unconfigured
Setting up libreadline6-dev (6.2-8) ...
Setting up dialog (1.1-20111020-1) ...
Setting up liblcms1 (1.19.dfsg-1ubuntu3) ...
Setting up liblcms1:i386 (1.19.dfsg-1ubuntu3) ...
Setting up ttf-dejavu-core (2.33-2) ...
Setting up libheimbase1-heimdal (1.5.dfsg.1-3) ...
Setting up libheimbase1-heimdal:i386 (1.5.dfsg.1-3) ...
Setting up libkms1 (2.4.30-1ubuntu1) ...
Setting up libasn1-8-heimdal (1.5.dfsg.1-3) ...
Setting up libasn1-8-heimdal:i386 (1.5.dfsg.1-3) ...
Setting up libvisual-0.4-0 (0.4.0-4) ...
Setting up libvisual-0.4-0:i386 (0.4.0-4) ...
dpkg: dependency problems prevent configuration of cups-bsd:
 cups-bsd depends on libcups2 (>= 1.4.0); however:
  Package libcups2 is not configured yet.
dpkg: error processing cups-bsd (--configure):
 dependency problems - leaving unconfigured
Setting up libboost-random1.46.1 (1.46.1-7ubuntu3) ...
dpkg: dependency problems prevent configuration of libcupscgi1:
 libcupscgi1 depends on libcups2 (>= 1.4.0); however:
  Package libcups2 is not configured yet.
dpkg: error processing libcupscgi1 (--configure):
 dependency problems - leaving unconfigured
Setting up comerr-dev (2.1-1.42-1ubuntu1) ...
dpkg: dependency problems prevent configuration of libcamel-1.2-29:
 libcamel-1.2-29 depends on libgssapi-krb5-2 (>= 1.7+dfsg); however:
  Package libgssapi-krb5-2 is not configured yet.
dpkg: error processing libcamel-1.2-29 (--configure):
 dependency problems - leaving unconfigured
Setting up libx11-xcb1 (2:1.4.99.1-0ubuntu2) ...
Setting up libx11-xcb1:i386 (2:1.4.99.1-0ubuntu2) ...
Setting up libvorbis0a (1.3.2-1ubuntu3) ...
dpkg: dependency problems prevent configuration of libvorbis0a:i386:
 libvorbis0a:i386 depends on libogg0 (>= 1.1.0).
dpkg: error processing libvorbis0a:i386 (--configure):
 dependency problems - leaving unconfigured
Setting up zlib1g-dev (1:1.2.3.4.dfsg-3ubuntu4) ...
Setting up libpciaccess0 (0.12.902-1) ...
Setting up libpciaccess0:i386 (0.12.902-1) ...
dpkg: dependency problems prevent configuration of libebook-1.2-12:
 libebook-1.2-12 depends on libcamel-1.2-29 (>= 3.2); however:
  Package libcamel-1.2-29 is not configured yet.
 libebook-1.2-12 depends on libcamel-1.2-29 (<< 3.3); however:
  Package libcamel-1.2-29 is not configured yet.
dpkg: error processing libebook-1.2-12 (--configure):
 dependency problems - leaving unconfigured
Setting up libavahi-client3 (0.6.30-5ubuntu2) ...
Setting up libavahi-client3:i386 (0.6.30-5ubuntu2) ...
Setting up gir1.2-gdesktopenums-3.0 (3.3.92-0ubuntu1) ...
Setting up libgoa-1.0-common (3.3.0-1) ...
dpkg: dependency problems prevent configuration of gstreamer0.10-plugins-base:i386:
 gstreamer0.10-plugins-base:i386 depends on libogg0 (>= 1.0rc3).
 gstreamer0.10-plugins-base:i386 depends on libtheora0 (>= 1.0); however:
  Package libtheora0:i386 is not configured yet.
 gstreamer0.10-plugins-base:i386 depends on libvorbis0a (>= 1.1.2); however:
  Package libvorbis0a:i386 is not configured yet.
dpkg: error  processing gstreamer0.10-plugins-base:i386 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libdbusmenu-gtk4:
 libdbusmenu-gtk4 depends on libdbusmenu-glib4 (>= 0.5.90); however:
  Version of libdbusmenu-glib4 on system is 0.5.0-0ubuntu3. 
dpkg: error processing libdbusmenu-gtk4 (--configure):
 dependency problems - leaving unconfigured
Setting up sysvinit-utils (2.88dsf-13.10ubuntu10) ...
Setting up libicu48 (4.8.1.1-3) ...
dpkg: dependency problems prevent configuration of libkdb5-6:
 libkdb5-6 depends on libgssrpc4 (>= 1.7dfsg~alpha1); however:
  Package libgssrpc4 is not configured yet.
dpkg: error processing libkdb5-6 (--configure):
 dependency problems - leaving unconfigured
dpkg: too many errors, stopping
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for menu ...
Errors were encountered while processing:
 samba
 libvorbisfile3:i386
 libflac8:i386
 compiz-plugins-default
 unity
 libsoup2.4-1:i386
 libsoup-gnome2.4-1:i386
 libreoffice-math
 libgssapi-krb5-2
 libgssapi-krb5-2:i386
 libreoffice-impress
 libgssrpc4
 krb5-multidev
 gir1.2-dbusmenu-gtk-0.4
 libreoffice
 libreoffice-writer
 compiz-plugins
 ffmpeg
 winbind
 libreoffice-base-core
 libreoffice-gnome
 libgtk-3-0:i386
 libcups2
 libcups2:i386
 libreoffice-base
 libbamf0
 cups-filters
 libbamf3-0
 libtheora0:i386
 libgs9
 libsndfile1:i386
 libkadm5srv-mit8
 smbclient
 libcurl3
 libcurl3:i386
 printer-driver-foo2zjs
 elinks
 librsvg2-common:i386
 nautilus
 libkadm5clnt-mit8
 libreoffice-kde
 samba-common-bin
 ghostscript
 cups-bsd
 libcupscgi1
 libcamel-1.2-29
 libvorbis0a:i386
 libebook-1.2-12
 gstreamer0.10-plugins-base:i386
 libdbusmenu-gtk4
 libkdb5-6
Processing was halted because there were too many errors.
dist-upgrade.py returned: 1
coyping the result
Shuting down the VM
stop
stop pid:  <subprocess.Popen object at 0x1371350>
waiting for qemu to shutdown
poll() returned
qemu stopped
FAILED: upgrade for 'profile/universe-amd64'
Failed to upgrade profile/universe-amd64
Logs can be found here:
 /home/upgrade-tester/auto-upgrade-tester/result/universe-amd64/bootstrap.log
 /home/upgrade-tester/auto-upgrade-tester/result/universe-amd64/main.log
 /home/upgrade-tester/auto-upgrade-tester/result/universe-amd64/apt.log
2012-03-21 17:49:33.713009 log ended.
Duration: 0:41:50.847742
Profile 'profile/universe-amd64' FAILED
stop
Releasing lock: /var/lock/auto-upgrade-tester.54323.lock
Releasing lock: /var/lock/auto-upgrade-tester.5906.lock
+ cp -ar /home/upgrade-tester/auto-upgrade-tester/result/universe-amd64/ <http://10.189.74.2:8080/job/precise-upgrade-oneiric-universe/./ARCH=amd64,LTS=non-lts,PROFILE=universe,label=upgrade-test/61/artifact/>
Archiving artifacts
Recording test results
No test report files were found. Configuration error?



More information about the ubuntu-testing-notifications mailing list