Build failed in Jenkins: precise-upgrade-oneiric-universe » amd64,non-lts,universe,upgrade-test #30

Jenkins Notification devnull at canonical.com
Tue Feb 21 17:48:17 UTC 2012


See <http://10.189.74.2:8080/job/precise-upgrade-oneiric-universe/./ARCH=amd64,LTS=non-lts,PROFILE=universe,label=upgrade-test/30/>

------------------------------------------
[...truncated 8617 lines...]
 dependency problems - leaving unconfigured
Setting up libtidy-0.99-0 (20091223cvs-1ubuntu2) ...
Setting up libjasper1 (1.900.1-13) ...
Setting up libjasper1:i386 (1.900.1-13) ...
Setting up libsigc++-2.0-0c2a (2.2.10-0ubuntu2) ...
Setting up libnih1 (1.0.3-4ubuntu9) ...
dpkg: dependency problems prevent configuration of libkadm5clnt-mit8:
 libkadm5clnt-mit8 depends on libgssapi-krb5-2 (>= 1.10+dfsg~); however:
  Package libgssapi-krb5-2 is not configured yet.
 libkadm5clnt-mit8 depends on libgssrpc4 (>= 1.6.dfsg.2); however:
  Package libgssrpc4 is not configured yet.
dpkg: error processing libkadm5clnt-mit8 (--configure):
 dependency problems - leaving unconfigured
Setting up libavahi-common3 (0.6.30-5ubuntu2) ...
Setting up libavahi-common3:i386 (0.6.30-5ubuntu2) ...
Setting up libplist1 (1.8-1) ...
Setting up libdb5.1 (5.1.25-11build1) ...
Setting up libdb5.1:i386 (5.1.25-11build1) ...
Setting up insserv (1.14.0-2.1ubuntu1) ...
Setting up gnome-utils-common (3.2.1-0ubuntu4) ...
Setting up libpcre3 (8.12-4) ...
Setting up libpcre3:i386 (8.12-4) ...
Setting up iso-codes (3.31-1) ...
Setting up libavutil51 (4:0.8-1ubuntu2) ...
Setting up libncursesw5 (5.9-4) ...
Setting up libncursesw5:i386 (5.9-4) ...
Setting up libfsplib0 (0.11-2) ...
Setting up liblocale-gettext-perl (1.05-7build1) ...
Setting up libssl-doc (1.0.0g-1ubuntu1) ...
Setting up p7zip-full (9.20.1~dfsg.1-4) ...
dpkg: dependency problems prevent configuration of libqt4-opengl-dev:
 libqt4-opengl-dev depends on libgl1-mesa-dev | libgl-dev; however:
  Package libgl1-mesa-dev is not configured yet.
  Package libgl-dev is not installed.
  Package libgl1-mesa-dev which provides libgl-dev is not configured yet.
 libqt4-opengl-dev depends on libglu1-mesa-dev | libglu-dev; however:
  Package libglu1-mesa-dev is not configured yet.
  Package libglu-dev is not installed.
  Package libglu1-mesa-dev which provides libglu-dev is not configured yet.
dpkg: error processing libqt4-opengl-dev (--configure):
 dependency problems - leaving unconfigured
Setting up nscd (2.15-0ubuntu2) ...
Installing new version of config file /etc/nscd.conf ...
 * Starting Name Service Cache Daemon nscd
   ...done.
dpkg: dependency problems prevent configuration of samba-common-bin:
 samba-common-bin depends on libgssapi-krb5-2 (>= 1.8+dfsg); however:
  Package libgssapi-krb5-2 is not configured yet.
dpkg: error processing samba-common-bin (--configure):
 dependency problems - leaving unconfigured
Setting up libcap-ng0 (0.6.6-1ubuntu1) ...
Setting up busybox-initramfs (1:1.18.5-1ubuntu2) ...
dpkg: dependency problems prevent configuration of ghostscript:
 ghostscript depends on libgs9 (= 9.05~dfsg-0ubuntu1); however:
  Package libgs9 is not configured yet.
dpkg: error processing ghostscript (--configure):
 dependency problems - leaving unconfigured
Setting up libreadline6-dev (6.2-8) ...
Setting up dialog (1.1-20111020-1) ...
Setting up liblcms1 (1.19.dfsg-1ubuntu3) ...
Setting up liblcms1:i386 (1.19.dfsg-1ubuntu3) ...
Setting up ttf-dejavu-core (2.33-2) ...
Setting up libheimbase1-heimdal (1.5.dfsg.1-3) ...
Setting up libheimbase1-heimdal:i386 (1.5.dfsg.1-3) ...
Setting up libkms1 (2.4.30-1ubuntu1) ...
Setting up libasn1-8-heimdal (1.5.dfsg.1-3) ...
Setting up libasn1-8-heimdal:i386 (1.5.dfsg.1-3) ...
Setting up libvisual-0.4-0 (0.4.0-4) ...
Setting up libvisual-0.4-0:i386 (0.4.0-4) ...
dpkg: dependency problems prevent configuration of cups-bsd:
 cups-bsd depends on libcups2 (>= 1.4.0); however:
  Package libcups2 is not configured yet.
dpkg: error processing cups-bsd (--configure):
 dependency problems - leaving unconfigured
Setting up libboost-random1.46.1 (1.46.1-7ubuntu3) ...
dpkg: dependency problems prevent configuration of libcupscgi1:
 libcupscgi1 depends on libcups2 (>= 1.4.0); however:
  Package libcups2 is not configured yet.
dpkg: error processing libcupscgi1 (--configure):
 dependency problems - leaving unconfigured
Setting up gnome-desktop3-data (3.3.5-0ubuntu1) ...
Setting up libx11-xcb1 (2:1.4.99.1-0ubuntu1) ...
Setting up libx11-xcb1:i386 (2:1.4.99.1-0ubuntu1) ...
Setting up libvorbis0a (1.3.2-1ubuntu3) ...
dpkg: dependency problems prevent configuration of libvorbis0a:i386:
 libvorbis0a:i386 depends on libogg0 (>= 1.1.0).
dpkg: error processing libvorbis0a:i386 (--configure):
 dependency problems - leaving unconfigured
Setting up libpciaccess0 (0.12.902-1) ...
Setting up libpciaccess0:i386 (0.12.902-1) ...
Setting up libavahi-client3 (0.6.30-5ubuntu2) ...
Setting up libavahi-client3:i386 (0.6.30-5ubuntu2) ...
dpkg: dependency problems prevent configuration of unity-2d-spread:
 unity-2d-spread depends on libunity-2d-private0 (= 5.4.0-0ubuntu1); however:
  Version of libunity-2d-private0 on system is 4.12.0-0ubuntu1.1.
dpkg: error processing unity-2d-spread (--configure): 
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gstreamer0.10-plugins-base:i386:
 gstreamer0.10-plugins-base:i386 depends on libogg0 (>= 1.0rc3).
 gstreamer0.10-plugins-base:i386 depends on libtheora0 (>= 1.0); however:
  Package libtheora0:i386 is not configured yet.
 gstreamer0.10-plugins-base:i386 depends on libvorbis0a (>= 1.1.2); however:
  Package libvorbis0a:i386 is not configured yet.
dpkg: error processing gstreamer0.10-plugins-base:i386 (--configure):
 dependency problems - leaving unconfigured
Setting up sysvinit-utils (2.88dsf-13.10ubuntu10) ...
Setting up libicu48 (4.8.1.1-3) ...
dpkg: dependency problems prevent configuration of libkdb5-6:
 libkdb5-6 depends on libgssrpc4 (>= 1.7dfsg~alpha1); however:
  Package libgssrpc4 is not configured yet.
dpkg: error processing libkdb5-6 (--configure):
 dependency problems - leaving unconfigured
Setting up fontconfig-config (2.8.0-3ubuntu5) ...
Installing new version of config file /etc/fonts/conf.avail/65-nonlatin.conf ...
Installing new version of config file /etc/fonts/conf.avail/40-nonlatin.conf ...
Setting up libcdparanoia0 (3.10.2+debian-10ubuntu1) ...
Setting up libcdparanoia0:i386 (3.10.2+debian-10ubuntu1) ...
Setting up libpostproc52 (4:0.8-1ubuntu2) ...
dpkg: dependency problems prevent configuration of fuse-utils:
 fuse-utils depends on fuse; however:
  Package fuse is not installed.
dpkg: error processing fuse-utils (--configure):
 dependency problems - leaving unconfigured
Setting up libp11-kit0 (0.10-1) ...
Setting up libp11-kit0:i386 (0.10-1) ...
Setting up libpcrecpp0 (8.12-4) ...
dpkg: dependency problems prevent configuration of libkrb5-dev:
 libkrb5-dev depends on krb5-multidev (= 1.10+dfsg~beta1-2); however:
  Package krb5-multidev is not configured yet.
dpkg: error processing libkrb5-dev (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libcupsppdc1:
 libcupsppdc1 depends on libcups2 (>= 1.4.0); however:
  Package libcups2 is not configured yet.
dpkg: error processing libcupsppdc1 (--configure):
 dependency problems - leaving unconfigured
Setting up libatk1.0-data (2.3.3-0ubuntu1) ...
Setting up libnih-dbus1 (1.0.3-4ubuntu9) ...
Setting up libx11-data (2:1.4.99.1-0ubuntu1) ...
Setting up vim-runtime (2:7.3.346-1ubuntu1) ...
Processing /usr/share/vim/addons/doc
Setting up xorg-sgml-doctools (1:1.10-1) ...
Setting up libtalloc2 (2.0.7-3) ...
Setting up libglewmx1.6 (1.6.0-4) ...
Setting up libboost-program-options1.46.1 (1.46.1-7ubuntu3) ...
Setting up libpng12-0 (1.2.46-3ubuntu2) ...
Setting up libpng12-0:i386 (1.2.46-3ubuntu2) ...
Setting up libdjvulibre21 (3.5.24-9) ...
Setting up libpixman-1-0 (0.24.4-1) ...
Setting up libpixman-1-0:i386 (0.24.4-1) ...
dpkg: dependency problems prevent configuration of printer-driver-c2esp:
 printer-driver-c2esp depends on libcups2 (>= 1.4.0); however:
  Package libcups2 is not configured yet.
dpkg: error processing printer-driver-c2esp (--configure):
 dependency problems - leaving unconfigured
Setting up libgmp10 (2:5.0.2+dfsg-2ubuntu1) ...
Setting up mysql-server-core-5.5 (5.5.20-0ubuntu3) ...
dpkg: dependency problems prevent configuration of libreoffice-draw:
 libreoffice-draw depends on ure (>= 3.5.0~beta); however:
  Version of ure on system is 3.4.4-0ubuntu1.
dpkg: error processing libreoffice-draw (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gstreamer0.10-x:i386:
 gstreamer0.10-x:i386 depends on libpango1.0-0 (>= 1.18.0); however:
  Package libpango1.0-0:i386 is not configured yet.
 gstreamer0.10-x:i386 depends on libxv1; however:
dpkg: error processing gstreamer0.10-x:i386 (--configure):
 dependency problems - leaving unconfigured
dpkg: too many errors, stopping
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for menu ...
Errors were encountered while processing:
 samba
 libvorbisfile3:i386
 libflac8:i386
 libgssapi-krb5-2
 libgssapi-krb5-2:i386
 libgssrpc4
 libgl1-mesa-dev
 krb5-multidev
 libreoffice
 libgtk2.0-0:i386
 jackd2-firewire
 ffmpeg
 winbind
 libgtk-3-0:i386
 libcups2
 libcups2:i386
 libreoffice-base
 libglu1-mesa-dev
 cups-filters
 libpango1.0-0:i386
 gtk2-engines-pixbuf:i386
 libtheora0:i386
 libpulse0:i386
 libgs9
 librsvg2-2:i386
 libgail18:i386
 libsndfile1:i386
 libkadm5srv-mit8
 smbclient
 libcurl3
 libcurl3:i386
 printer-driver-foo2zjs
 elinks
 librsvg2-common:i386
 libgail-common:i386
 libkadm5clnt-mit8
 libqt4-opengl-dev
 samba-common-bin
 ghostscript
 cups-bsd
 libcupscgi1
 libvorbis0a:i386
 unity-2d-spread
 gstreamer0.10-plugins-base:i386
 libkdb5-6
 fuse-utils
 libkrb5-dev
 libcupsppdc1
 printer-driver-c2esp
 libreoffice-draw
 gstreamer0.10-x:i386
Processing was halted because there were too many errors.
dist-upgrade.py returned: 1
coyping the result
Shuting down the VM
stop
stop pid:  <subprocess.Popen object at 0x1044350>
waiting for qemu to shutdown
poll() returned
qemu stopped
FAILED: upgrade for 'profile/universe-amd64'
Failed to upgrade profile/universe-amd64
Logs can be found here:
 /home/upgrade-tester/auto-upgrade-tester/result/universe-amd64/bootstrap.log
 /home/upgrade-tester/auto-upgrade-tester/result/universe-amd64/main.log
 /home/upgrade-tester/auto-upgrade-tester/result/universe-amd64/apt.log
2012-02-21 12:48:14.699887 log ended.
Duration: 0:40:09.252295
Profile 'profile/universe-amd64' FAILED
stop
Releasing lock: /var/lock/auto-upgrade-tester.54323.lock
Releasing lock: /var/lock/auto-upgrade-tester.5905.lock
+ cp -ar /home/upgrade-tester/auto-upgrade-tester/result/universe-amd64/ <http://10.189.74.2:8080/job/precise-upgrade-oneiric-universe/./ARCH=amd64,LTS=non-lts,PROFILE=universe,label=upgrade-test/30/artifact/>
Archiving artifacts
Recording test results
No test report files were found. Configuration error?



More information about the ubuntu-testing-notifications mailing list