[Bug 558872] Re: empathy accounts fail to connect after manually unlocking keyring

Erik Zoltan 558872 at bugs.launchpad.net
Mon Nov 29 17:57:44 UTC 2010

I have been struggling with this bug in Ubuntu 10.10 Maverick (64 bit).

I tried the following and it solved the problem.  I went into System /
Preferences / Passwords and Encryption Keys.  I expanded the "Passwords:
login" key and I clicked on the keys that were causing problems (in my
case, anything related to Facebook and Identi.ca) that I couldn't
connect to with Empathy.  I pressed "Delete" on each one, to delete it.

When I rebooted, I had to go back into Empathy and tell it the passwords
that it should use to connect to those accounts for which I had removed
the password from the Passwords and Encryption Keys dialog.

Rebooting again, it now prompts me for my keyring password just one
time.  When I specify it correctly, it connects to my accounts in
Empathy and sets my status to "Available".

I hope this simple procedure works of others too.  If so, then the
developers should be able to use this information to narrow down exactly
what's going wrong.


empathy accounts fail to connect after manually unlocking keyring
You received this bug notification because you are a member of
Telepathy, which is subscribed to empathy in ubuntu.

More information about the Ubuntu-telepathy mailing list