[Bug 677190] [NEW] cannot login on my icq account. it says "network error". It was ok before upgrading to maverick.

MarekS siegl.marek at centrum.cz
Thu Nov 18 21:07:57 GMT 2010


Public bug reported:

Binary package hint: empathy

when empathy starts it says network error instead of connecting to my
icq account.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: empathy 2.32.0.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Thu Nov 18 22:02:16 2010
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
ProcEnviron:
 SHELL=/bin/bash
 LANG=cs_CZ.utf8
SourcePackage: empathy
XsessionErrors: (polkit-gnome-authentication-agent-1:1596): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

** Affects: empathy (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 maverick

-- 
cannot login on my icq account. it says "network error". It was ok before upgrading to maverick.
https://bugs.launchpad.net/bugs/677190
You received this bug notification because you are a member of
Telepathy, which is subscribed to empathy in ubuntu.



More information about the Ubuntu-telepathy mailing list