[Bug 543449] [NEW] Unable to use Empathy in guest account

Alwin Garside yogarine at gmail.com
Sun Mar 21 14:35:44 UTC 2010


Public bug reported:

Binary package hint: empathy

Steps to reproduce:
 - Log into the guest account
 - Try to sign in on Empathy (add a new account)
 - You will be prompted to fill in e new password for the Gnome keyring, fill out a password twice
 - Skip the "people close by" account creation
 - You'll get the error message "There was an error while parsing the account details." (See screenshot for full message.)

Tested this with both MSN and Google Talk/Jabber. Every time you try,
you'll notice the account isn't stored, and you will be prompted once
again to set a default password for the Gnome keyring.

ProblemType: Bug
Architecture: i386
Date: Sun Mar 21 15:22:41 2010
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100318)
Package: empathy 2.29.93-0ubuntu2
ProcEnviron:
 SHELL=/bin/bash
 LANG=nl_NL.UTF-8
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: empathy
Uname: Linux 2.6.32-16-generic i686
XsessionErrors:
 (polkit-gnome-authentication-agent-1:3534): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (gnome-terminal:3623): Gtk-CRITICAL **: gtk_accel_map_unlock_path: assertion `entry != NULL && entry->lock_count > 0' failed
 (gnome-terminal:4248): Gtk-CRITICAL **: gtk_accel_map_unlock_path: assertion `entry != NULL && entry->lock_count > 0' failed

** Affects: empathy (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 lucid

-- 
Unable to use Empathy in guest account
https://bugs.launchpad.net/bugs/543449
You received this bug notification because you are a member of
Telepathy, which is subscribed to empathy in ubuntu.




More information about the Ubuntu-telepathy mailing list