[Bug 509721] [NEW] empathy reports network error and requires killing telepathy-butterfly

Leandro leandromartinez98 at gmail.com
Tue Jan 19 16:43:25 GMT 2010


Public bug reported:

Binary package hint: empathy


I'm getting frequent but random "Network error" messages from empathy when
trying to connect to my Yahoo! or MSN accounts. Most of the times it does not
connect, but sometimes it does. However, once it has the problem, I cannot connect
to the problematic account anymore. I have to close empathy, kill from the
terminal the telepathy-butterfly job, and open empathy again, in which case 
it connects. After a while I can get disconnected again with "Network error".

There are other "Network error" problems reported in Karmic for specific protocols,
but I'm not sure if they report the same problem as me.

ProblemType: Bug
Architecture: amd64
Date: Tue Jan 19 14:35:40 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/empathy
NonfreeKernelModules: fglrx
Package: empathy 2.28.1.1-0ubuntu1
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: empathy
Uname: Linux 2.6.31-17-generic x86_64

** Affects: empathy (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug

-- 
empathy reports network error and requires killing telepathy-butterfly
https://bugs.launchpad.net/bugs/509721
You received this bug notification because you are a member of
Telepathy, which is subscribed to empathy in ubuntu.




More information about the Ubuntu-telepathy mailing list