[Bug 513148] Re: Empathy needs LP integration in the conversation window

Launchpad Bug Tracker 513148 at bugs.launchpad.net
Tue Feb 9 06:05:09 UTC 2010

This bug was fixed in the package empathy - 2.29.90-0ubuntu1

empathy (2.29.90-0ubuntu1) lucid; urgency=low

  * New upstream release
    - Fixed #606329, Buttons in GtkInfoBar are too big.
    - Fixed #607868, Change Hidden to Invisible in docs
    - Fixed #608053, gtk_notebook_set_tab_label_packing has been deprecated
      in GTK+ 2.20 (Reimundo Heluani)
    - Fixed #608690, Edit needs context (Guillaume Desmottes)
    - Fixed #608813, EmpathyIdle singleton can be referenced by async
      functions after being finalized (crasher) (Travis Reitter)
    - Fixed #608974, decling subscription doesn't remove the user from
      publish/local-pending (Danielle Madeley)
    - Fixed #608975, Empathy calls SetAlias on a contact pending
      subscription (Danielle Madeley)
    - Fixed #608979, Once chat window is open Empathy acks messages
      immediately (Danielle Madeley)
    - Fixed #609030, uninitialised variable access (Danielle Madeley)
    - Fixed #608882, Typo in salut-protocol.page (Łukasz Jernaś)
  * debian/patches/01_lpi.patch
    - updated to add LP integration in the chat window too (LP: #513148)
  * debian/patches/20_libindicate.patch
    - Fixed another crasher from the API breakage in libindicate (LP: #518735)
 -- Ken VanDine <ken.vandine at canonical.com>   Mon, 08 Feb 2010 23:45:24 -0500

** Changed in: empathy (Ubuntu)
       Status: New => Fix Released

Empathy needs LP integration in the conversation window
You received this bug notification because you are a member of
Telepathy, which is subscribed to empathy in ubuntu.

More information about the Ubuntu-telepathy mailing list