[Bug 296867] Re: empathy needs to support OTR encryption

Miron Cuperman c1.ubuntu at niftybox.net
Fri Sep 18 23:33:14 UTC 2009

Added package empathy from Ubuntu, as this represents a regression from

Also, there seems to be no plugin system in empathy / telepathy, so it's
no clear how to proceed with implementing an OTR plugin.

** Also affects: empathy (Ubuntu)
   Importance: Undecided
       Status: New

empathy needs to support OTR encryption
You received this bug notification because you are a member of
Telepathy, which is the registrant for Empathy.

More information about the Ubuntu-telepathy mailing list