[Bug 444698] Crash report cannot be processed

Apport retracing service der.pitti at gmail.com
Tue Oct 6 19:14:49 UTC 2009


Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate an useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

libgcc1: installed version 1:4.4.1-4ubuntu4, latest version: 1:4.4.1-4ubuntu6
libempathy-common: installed version 2.28.0-0ubuntu2, latest version: 2.28.0.1-1ubuntu2
empathy-doc: installed version 2.28.0-0ubuntu2, latest version: 2.28.0.1-1ubuntu2
libbonobo2-common: installed version 2.24.1-1, latest version: 2.24.2-1
python2.6: installed version 2.6.2-3ubuntu1, latest version: 2.6.3-0ubuntu2
python-minimal: installed version 2.6.2-0ubuntu1, latest version: 2.6.3-0ubuntu1
libdbus-1-3: installed version 1.2.16-0ubuntu6, latest version: 1.2.16-0ubuntu8
libcups2: installed version 1.4.1-2, latest version: 1.4.1-4
debconf-i18n: installed version 1.5.27ubuntu1, latest version: 1.5.27ubuntu2
perl: installed version 5.10.0-24ubuntu3, latest version: 5.10.0-24ubuntu4
tzdata: installed version 2009m-1, latest version: 2009n-1
python2.6-minimal: installed version 2.6.2-3ubuntu1, latest version: 2.6.3-0ubuntu2
libwebkit-1.0-2: installed version 1.1.14-1ubuntu1, latest version: 1.1.15.1-1ubuntu1
libgtk2.0-common: installed version 2.18.0-1ubuntu2, latest version: 2.18.2-1
libnm-glib2: installed version 0.8~a~git.20090923t064445.b20cef2-0ubuntu2, latest version: 0.8~a~git.20091005t192303.1d28ad1-0ubuntu2
libempathy-gtk-common: installed version 2.28.0-0ubuntu2, latest version: 2.28.0.1-1ubuntu2
python: installed version 2.6.2-0ubuntu1, latest version: 2.6.3-0ubuntu1
dbus: installed version 1.2.16-0ubuntu6, latest version: 1.2.16-0ubuntu8
libglib2.0-0: installed version 2.22.0-1ubuntu1, latest version: 2.22.1-0ubuntu1
libgstreamer0.10-0: installed version 0.10.24.3-1, latest version: 0.10.25-1
libgail18: installed version 2.18.0-1ubuntu2, latest version: 2.18.2-1
libgtk2.0-bin: installed version 2.18.0-1ubuntu2, latest version: 2.18.2-1
cpp-4.4: installed version 4.4.1-4ubuntu4, latest version: 4.4.1-4ubuntu6
libc-bin: installed version 2.10.1-0ubuntu12, latest version: 2.10.1-0ubuntu13
libtelepathy-glib0: installed version 0.7.37-1, latest version: 0.9.0-1
libpython2.6: installed version 2.6.2-3ubuntu1, latest version: 2.6.3-0ubuntu2
libindicate3: installed version 0.2.2-0ubuntu1, latest version: 0.2.3-0ubuntu1
debconf: installed version 1.5.27ubuntu1, latest version: 1.5.27ubuntu2
gcc-4.4-base: installed version 4.4.1-4ubuntu4, latest version: 4.4.1-4ubuntu6
libgnome-keyring0: installed version 2.28.0-0ubuntu1, latest version: 2.28.0-0ubuntu2
libhal1: installed version 0.5.13-1ubuntu7, latest version: 0.5.13-1ubuntu8
empathy: installed version 2.28.0-0ubuntu2, latest version: 2.28.0.1-1ubuntu2
libstdc++6: installed version 4.4.1-4ubuntu4, latest version: 4.4.1-4ubuntu6
dbus-x11: installed version 1.2.16-0ubuntu6, latest version: 1.2.16-0ubuntu8
libwebkit-1.0-common: installed version 1.1.14-1ubuntu1, latest version: 1.1.15.1-1ubuntu1
libc6: installed version 2.10.1-0ubuntu12, latest version: 2.10.1-0ubuntu13
libempathy30: installed version 2.28.0-0ubuntu2, latest version: 2.28.0.1-1ubuntu2
libbonobo2-0: installed version 2.24.1-1, latest version: 2.24.2-1
libgtk2.0-0: installed version 2.18.0-1ubuntu2, latest version: 2.18.2-1
libnm-util1: installed version 0.8~a~git.20090923t064445.b20cef2-0ubuntu2, latest version: 0.8~a~git.20091005t192303.1d28ad1-0ubuntu2
libempathy-gtk28: installed version 2.28.0-0ubuntu2, latest version: 2.28.0.1-1ubuntu2
perl-modules: installed version 5.10.0-24ubuntu3, latest version: 5.10.0-24ubuntu4
libindicate-gtk1: installed version 0.2.2-0ubuntu1, latest version: 0.2.3-0ubuntu1
perl-base: installed version 5.10.0-24ubuntu3, latest version: 5.10.0-24ubuntu4


Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!


** Attachment removed: "CoreDump.gz"
   http://launchpadlibrarian.net/33130818/CoreDump.gz

** Tags removed: need-i386-retrace

-- 
empathy crashed with SIGSEGV in tp_connection_manager_protocol_get_param()
https://bugs.launchpad.net/bugs/444698
You received this bug notification because you are a member of
Telepathy, which is a direct subscriber.




More information about the Ubuntu-telepathy mailing list