[Bug 342004] [NEW] telepathy-stream-engine is deprecated and should be removed

Ernst Persson ernstp at gmail.com
Thu Mar 12 23:12:00 UTC 2009


Public bug reported:

Binary package hint: telepathy-stream-engine

telepathy-stream-engine is deprecated and should be removed according to
Sjoerd Simons:

http://lists.freedesktop.org/archives/telepathy/2009-March/003115.html

telepathy-stream-engine was made for internet tables, on a desktop machine it
has always been slightly flakey as it's quite sensitive to the used gstreamer
version and doesn't cope well with error conditions.

We've been moving to farsight2 and telepathy-farsight which are a lot more
reliable then stream-engine ever was. Current empathy development releases
contain these features and should be available from the Ubuntu telepathy PPA
reasonably soon.

** Affects: empathy (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: meta-telepathy (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: telepathy-stream-engine (Ubuntu)
     Importance: Undecided
         Status: New

** Also affects: meta-telepathy (Ubuntu)
   Importance: Undecided
       Status: New

** Also affects: empathy (Ubuntu)
   Importance: Undecided
       Status: New

-- 
telepathy-stream-engine is deprecated and should be removed
https://bugs.launchpad.net/bugs/342004
You received this bug notification because you are a member of
Telepathy, which is subscribed to telepathy-stream-engine in ubuntu.




More information about the Ubuntu-telepathy mailing list