[Bug 419169] Re: Empathy in Karmic, audio support is horrible

Guillaume Desmottes gdesmott at gnome.org
Mon Aug 31 21:24:43 BST 2009


Empathy uses the source defined in the
"/system/gstreamer/0.10/default/audiosrc" gconf key which is the right
thing to do.

Ubuntu could maybe patch gstreamer0.10-plugins-good to change its
default to "pulseaudiosrc" instead of "alsasrc". Let's open a gst issue
about that.

** Also affects: gst-plugins-good0.10 (Ubuntu)
   Importance: Undecided
       Status: New

-- 
Empathy in Karmic, audio support is horrible
https://bugs.launchpad.net/bugs/419169
You received this bug notification because you are a member of
Telepathy, which is subscribed to empathy in ubuntu.




More information about the Ubuntu-telepathy mailing list